<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:og="http://opengraphprotocol.org/schema/"
      xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<title>It's getting harder to find workers from Ukraine in Lithuania :: The Baltic Course | Baltic States news & analytics</title>

	<meta property="og:title" content="It's getting harder to find workers from Ukraine in Lithuania" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.baltic-course.com/eng/markets_and_companies/?doc=149610" />
	<meta property="og:image" content="http://www.baltic-course.com/images/baltic_course_240.png" />
	<meta property="og:description" content="" />
	<meta property="og:site_name" content="The Baltic Course | Baltic States news &amp; analytics" />

	<meta property="fb:admins" content="1369770601" />
	<meta property="fb:app_id" content="479098385443722" />

	<META name="author" content="The Baltic Course - Балтийский курс" />

	<META name="robots" content="index,follow" />
	<META name="copyright" content="Copyright © 1996 — 2010 The Baltic Course, All Rights Reserved" />

	<META name="keywords" content="construction, lithuania, markets and companies, ukraine, vilnius, kaunas, find, from, workers, ukraine, that, lithuania, harder, getting, naresta, company, construction, verslo, besides, local, profits, according, writes, also, workforce, business, tough" />
	<META name="description" content="The head of Vilnius-based construction company Naresta says that besides tough competition cutting into profits, another tendency has been observed lately and that is the difficulty to find not only local workers but also an adequate workforce from Belarus or Ukraine, according to the Verslo Zinios business daily information writes LETA/BNS." />
	<meta name="medium" content="news" />
	<link rel="alternate" href="http://www.baltic-course.com/rus/" hreflang="ru" />
	<link rel="STYLESHEET" type="text/css" href="/css/main.css">
	<LINK REV="made" HREF="mailto:dmitrijs@mansbirojs.lv">

	<script src="//d1v12hxllzo8sc.cloudfront.net/cdnjs/4d7c0524/modernizr.min.js" type="text/javascript"></script>
	<script src="/js/banner.js" type="text/javascript"></script>
	<script src="/js/tools.js" type="text/javascript"></script>
	<script src="/js/main.js" type="text/javascript"></script>

	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.baltic-course.com/eng/help/news_ml/">
	<script async src='https://www.google-analytics.com/analytics.js'></script>
<script>
	window.ga = window.ga || function (){(ga.q=ga.q||[]).push(arguments)};
	ga.l = +new Date;
	ga('create', 'UA-642996-33', 'auto');
	ga('send', 'pageview');
</script>
<script src="//d1v12hxllzo8sc.cloudfront.net/cdnjs/4d7c0524/underscore.min.js" type="text/javascript"></script>
<meta name="google-site-verification" content="YR-Z1yKDP7JYMYrYW2SsyAL4GQiVxwlYMOsab0_E0DU" /></head>
<!-- articles -->
<body onload="init();">
<div class="high wide" style="position: relative;" align="center"><a name="pagetop" id="pagetop"></a><div id="banner_master_top"><a class="long" target="_blank" title="Riverside" href="http://kliversala.com/en/"><img  src="images/images/cross/baneris_600x60_150KB.gif" height="60" width="600" alt="" title="" border="0"></a></div>	<script>document.write(mw());</script>
		<a name="pagetop" id="pagetop"></a>
		<div id="center">
			<div style="padding-left: 209px;"><div id="main"><div id="content">
	<h1><a href="/eng/?name=Construction&amp;key=109" title="Construction">Construction</a>, <a href="/eng/?name=Lithuania&amp;key=27" title="Lithuania">Lithuania</a>, <a href="/eng/markets_and_companies/?name=Markets+and+Companies&amp;key=41" title="Markets and Companies">Markets and Companies</a>, <a href="/eng/?name=Ukraine&amp;key=133" title="Ukraine">Ukraine</a></h1>
	<div class="newsbox">
		<h4>
			<b>International Internet Magazine. Baltic States news & analytics</b>
			<span>Wednesday, 05.06.2019, 10:29</span><br clear="all"></h4>


		<div class="body text">
			<h2>It's getting harder to find workers from Ukraine in Lithuania</h2>
			<div class="writer"><b>BC, Vilnius, 05.06.2019.</b><a href="" onclick="return advOpen('/eng/markets_and_companies/?doc=149610&ins_print', 750, 550, 'print');" class="print"><img src="images/print.gif" alt="">Print version</a><br clear="all"></div>
			<div class="facebook-like">
				<fb:share-button class="meta" type="button_count">
					<meta name="medium" content="news"/>
<meta name="title" content="It's getting harder to find workers from Ukraine in Lithuania"/>
<meta name="description" content="The head of Vilnius-based construction company Naresta says that besides tough competition cutting into profits, another tendency has been observed lately and that is the difficulty to find not only local workers but also an adequate workforce from Belarus or Ukraine, according to the Verslo Zinios business daily information writes LETA/BNS."/>
<link rel="image_src" href="http://www.baltic-course.com/images/baltic_course_240.png" />
<link rel="target_url" href="http://www.baltic-course.com/eng/markets_and_companies/?doc=149610"/>
				</fb:share-button>

				<fb:like href="http://www.baltic-course.com/eng/markets_and_companies/?doc=149610" show_faces="false" width="450" font="arial"></fb:like>
			<br clear="all"></div>
			<div class="document">
				<div class="lead"><i>The head of Vilnius-based construction company Naresta says that besides tough competition cutting into profits, another tendency has been observed lately and that is the difficulty to find not only local workers but also an adequate workforce from Belarus or Ukraine, according to the Verslo Zinios business daily information writes LETA/BNS.</i></div>
				<br clear="all"><div title="" class="part"><table cellpadding="0" cellspacing="0" border="0" class="pic" width="280">
                               	<tr><th><img class="facebook" alt="190605_naresta.jpg" title="190605_naresta.jpg" src="files/multi/2019-06/190605_naresta.jpg" width="280" height="186"></th></tr>
								
							</table><p><p>The company states in its annual financial report that it hires 33 workers from Ukraine, making around 11% of its total workforce of 290.</p><p><br></p><p>"We have a set share but we see that we'll need more effort, especially next year, to keep it. We would like to hire qualified Ukrainians. We also feel their possibilities to go to Germany or stay in their home market, and it's very complicated to attract local young people," <b>Arunas Slenys, </b>managing director at <i>Naresta</i>, said.</p><p><br></p><p>In his words, the company has considerably reduced the number of projects involving the construction of blocks of apartments in recent years as "we still have the fear of that potential crisis“. „Besides, this type of construction is monotonic and provides little challenges. We are looking for more complex projects," he said.</p><p><br></p><p>According to <i>Naresta'</i>s audited financial reported submitted to the Lithuanian Center of Registers, it posted 31.4 mln euros in revenue last year, up 7.6% from 2017, and its net profits dropped 1.8 times to almost 0.5 mln euros.</p><p><br></p><p><i>Naresta</i> expects its turnover to rise 15-20% this year, the Verslo Zinios writes.</p></p><br clear="all"></div>
				<br clear="all">
				<br clear="all">
				<div class="ad728">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3579843345222595";
/* New_firstpage */
google_ad_slot = "2060982041";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>				<div class="archive links keywords"><b>Other articles:</b><ul><li><i>05.06.2019</i>
						<a href="/eng/good_for_business/?doc=149608" title="A Year in the Klaipeda FEZ: 1.2 bn EUR in revenue, record-breaking sales, and paid taxes">A Year in the Klaipeda FEZ: 1.2 bn EUR in revenue, record-breaking sales, and paid taxes</a></li><li><i>04.06.2019</i>
						<a href="/rus/es_baltija/?doc=149607" title="Валдис Домбровскис встретился с Зеленским">Валдис Домбровскис встретился с Зеленским</a></li><li><i>04.06.2019</i>
						<a href="/eng/transport/?doc=149599" title="Lithuanian Railways looking for Rail Baltica plan developers">Lithuanian Railways looking for Rail Baltica plan developers</a></li><li><i>04.06.2019</i>
						<a href="/eng/good_for_business/?doc=149600" title="Orkla Latvija invests EUR 500,000 in new packaging equipment">Orkla Latvija invests EUR 500,000 in new packaging equipment</a></li><li><i>04.06.2019</i>
						<a href="/eng/good_for_business/?doc=149598" title="Spain's fintech company Verse gets e-money license in Lithuania">Spain's fintech company Verse gets e-money license in Lithuania</a></li><li><i>04.06.2019</i>
						<a href="/eng/finances/?doc=149596" title="Bank of Lithuania: Join the consultation on safeguarding electronic money and payment institution customer funds  ">Bank of Lithuania: Join the consultation on safeguarding electronic money and payment institution customer funds  </a></li><li><i>04.06.2019</i>
						<a href="/eng/legislation/?doc=149595" title="Lithuanian Railways pays millions to ex-Latvian KGB officer's company">Lithuanian Railways pays millions to ex-Latvian KGB officer's company</a></li><li><i>04.06.2019</i>
						<a href="/rus/good_for_business/?doc=149587" title="Латвийские дроны взмывают вверх">Латвийские дроны взмывают вверх</a></li><li><i>04.06.2019</i>
						<a href="/eng/markets_and_companies/?doc=149579" title="New Riga City Council group made up of four former Harmony members ready to cooperate with all council members">New Riga City Council group made up of four former Harmony members ready to cooperate with all council members</a></li><li><i>03.06.2019</i>
						<a href="/rus/transport/?doc=149573" title="Rail Baltica от Рамигалы до границы с Латвией будет проектировать испанская Idom">Rail Baltica от Рамигалы до границы с Латвией будет проектировать испанская Idom</a></li></ul></div>
				
				<br clear="all">
				<div class="arrows"><a class="a1" href="javascript:history.go(-1)"><b>←</b> Back</a><a class="a2" href="#pagetop"><b>↑</b> Up</a></div>
				
			</div>
		</div><br clear="all">
	</div>
</div></div></div>
			<div id="left">
	<div style="padding: 0 3px 0 5px;">
		<a href="/eng/"><img src="images/baltic_course.png" width="200"
																		height="192" alt="" border="0"></a>
		<div class="hotkeys"><a title="Search site" href="/eng/help/search_site/"><img  src="images/cross/icon-glass.gif" height="20" width="32" alt="" title="" border="0"></a><a title="Site map" href="/eng/help/site_map/"><img  src="images/cross/icon-map.gif" height="20" width="32" alt="" title="" border="0"></a><a title="Mail us" href="/eng/help/mail_us/"><img  src="images/cross/icon-message.gif" height="20" width="32" alt="" title="" border="0"></a></div>		<div class="langswitch"><a href="/rus/drugie_otrasli/">Русский</a></div>		<div id="nav1"><a title="Good for Business" href="/eng/good_for_business/" >Good for Business</a><a title="Modern EU" href="/eng/modern_eu/" >Modern EU</a><a title="Analytics" href="/eng/analytics/" >Analytics</a><a title="Investments" href="/eng/investments/" >Investments</a><a title="Transport" href="/eng/transport/" >Transport</a><a title="Energy" href="/eng/energy/" >Energy</a><a title="Real Estate" href="/eng/real_estate/" >Real Estate</a><a title="Financial Services" href="/eng/finances/" >Financial Services</a><a title="Technology" href="/eng/Technology/" >Technology</a><a title="Markets and Companies" href="/eng/markets_and_companies/"  class="act">Markets and Companies</a><a title="Baltic export" href="/eng/baltic_export/" >Baltic export</a><a title="Tourism" href="/eng/tourism/" >Tourism</a><a title="Legal Counsel" href="/eng/legal_counsel/" >Legal Counsel</a><a title="EU – Baltic States" href="/eng/baltic_states/" >EU – Baltic States</a><a title="Baltic States – CIS" href="/eng/baltic_states_cis/" >Baltic States – CIS</a><a title="Legislation" href="/eng/legislation/" >Legislation</a><a title="Direct speech" href="/eng/direct_speech/" >Direct speech</a><a title="Round Table" href="/eng/round_table/" >Round Table</a><a title="Education and Science" href="/eng/education/" >Education and Science</a><a title="Forums" href="/eng/forums/" >Forums</a><a title="Book review" href="/eng/book_review/" >Book review</a><a title="Archive" href="../../archive/eng" >Archive</a><a title="Tulenev’s Art Studio" href="/eng/tjulenevs_art_studio/" >Tulenev’s Art Studio</a></div>
		<SCRIPT LANGUAGE="JavaScript" TYPE="text/javascript">
<!--
function clearField($this) {
	if ($this.value == $this.title) {
		$this.className	= "edit";
		$this.value 	= '';
	}
}

function restoreField($this) {
	$this.value	= trimString($this.value);
	if (!$this.value) {
		$this.className	= "";
		$this.value 	= $this.title;
	}
}

function trimString (str) {
  while (str.charAt(0) == ' ')  str = str.substring(1);
  while (str.charAt(str.length - 1) == ' ')  str = str.substring(0, str.length - 1);
  return str;
}

function doSubmit($this) {
	if ($this.value == $this.title) {
		$this.value = '';
	}
}
//-->
</SCRIPT>
<form id="fQS" name="fQS" action="/eng/help/search_site/" method="get">
	<b>Search site</b>
	<input title="enter keyword" onfocus="clearField(this)" onblur="restoreField(this)" type="Text" value="enter keyword" name="qs" id="qs"><input type="Submit" value="" onclick="doSubmit(document.getElementById('qs'))" id="qsb" name="qsb">
</form>
		<div style="overflow: hidden;">
			<div style="padding:20px 0; margin: -1px -10px;">
				<div class="fb-page" data-href="https://www.facebook.com/BalticCoursecom/" data-height="370"
					 data-small-header="true" data-adapt-container-width="true" data-hide-cover="true"
					 data-show-facepile="true">
					<blockquote cite="https://www.facebook.com/BalticCoursecom/" class="fb-xfbml-parse-ignore"><a
								href="https://www.facebook.com/BalticCoursecom/">baltic-course.com</a></blockquote>
				</div>
			</div>
		</div>

		<div id="bannerleft"><div><a  target="_blank" title="Russian_Language_School_BIA" href="http://www.rls.bsa.edu.lv/index.php?lang=en"><img  src="images/images/cross/Russian_Language_School_BIA.jpg" height="75" width="100" alt="" title="" border="0"></a></div><div><a  target="_blank" title="ExportBaltic" href="http://www.exportbaltic.com/"><img  src="images/images/cross/ExportBaltic_bann.jpg" height="123" width="202" alt="" title="" border="0"></a></div><div><a  target="_blank" title="DEC" href="http://www.dec.lv/index.php"><img  src="images/images/cross/DEC.png" height="60" width="120" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Lagonaki" href="http://www.lagonaki.com"><img  src="images/images/cross/lagonaki_en.jpg" height="60" width="120" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Maija" href="http://maija.lv/en/news/offer-young-people-and-children-salon-maija-valdemara-16"><img  src="images/images/cross/hair.jpg" height="60" width="120" alt="" title="" border="0"></a></div></div>	</div>
</div>
		</div>
		<div id="right">
			<div style="padding: 103px 5px 0 3px;">
								<div class="newsline">
	<h4><a href="/eng/baltic_news/" title="Other events in Baltic States">Other events in Baltic States</a></h4>
	<div class="body"><h3><a href="/eng/baltic_news/?doc=20586" title="LGBT festival Baltic Pride kicking off in Vilnius"><img  src="images/text/small/2019-06/190603_baltic_pride.jpg" height="79" width="113" alt="" title="" border="0"><span>04.06.2019</span> <u>LGBT festival Baltic Pride kicking off in Vilnius</u></a></h3><h3><a href="/eng/baltic_news/?doc=20585" title="Suharevs triumphs at World Junior Weightlifting Championships"><span>04.06.2019</span> <u>Suharevs triumphs at World Junior Weightlifting Championships</u></a></h3><h3><a href="/eng/baltic_news/?doc=20580" title="Korean parlt speaker to visit to Lithuania"><img  src="images/text/small/2019-06/190601_moon.jpg" height="85" width="57" alt="" title="" border="0"><span>03.06.2019</span> <u>Korean parlt speaker to visit to Lithuania</u></a></h3><h3><a href="/eng/baltic_news/?doc=20579" title="Sevastova suffers defeat in fourth round of French Open"><span>03.06.2019</span> <u>Sevastova suffers defeat in fourth round of French Open</u></a></h3><h3><a href="/eng/baltic_news/?doc=20578" title="Latvian 3x3 b-ball team win silver at World Tour stage in Chengdu"><span>03.06.2019</span> <u>Latvian 3x3 b-ball team win silver at World Tour stage in Chengdu</u></a></h3></div>
</div>
				<div class="editor">
	<h4><a href="/eng/editors_note/" title="Editor's note">Editor's note</a></h4>
	<div class="intro"><a href="/eng/editors_note/?doc=20581" title="OECD’s review shows Latvian main problems "><img  align="left" src="images/text/small/2019-06/190513_eteris.jpg" height="85" width="113" alt="" title="" border="0">OECD’s review shows Latvian main problems </a><br clear="all">New OECD-2019 review requires from the Latvian government urgent actions in dealing with numerous modern challenges: can it deliver?   </div>
</div>
				<!-- ver. 2.0 -->
				<div class="newsline promoNews" >
	<h4>
		<a href="/eng/legal_counsel/">Legal Counsel</a>
	</h4>
	<div class="body">
		<h3><a title="How is the process of divorce being proceeded in Latvia?" href="/eng/legal_counsel/?doc=133070" style="display: block;"><span>11.09.2017.</span><u>How is the process of divorce being proceeded in Latvia?</u></a></h3><h3><a title="Holding companies in Latvia" href="/eng/legal_counsel/?doc=139533" style="display: block;"><span>24.04.2018.</span><u>Holding companies in Latvia</u></a></h3><h3><a title="Legal support for business in Latvia" href="/eng/legal_counsel/?doc=138926" style="display: block;"><span>01.04.2018.</span><u>Legal support for business in Latvia</u></a></h3>
		<br style="clear : left;">
	</div>
</div>												<!-- // ver. 2.0 -->

								<div style="padding: 10px 0;">
<script type="text/javascript"><!--
google_ad_client = "pub-3579843345222595";
/* Startpage, right 728x15 */
google_ad_slot = "9381972232";
google_ad_width = 200;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

				
<div class="calendar">
<form action="" enctype="multipart/form-data" name="fCalendar" id="fCalendar" method="get">
<h4>Calendar</h4>
<select onchange="return setDate(this);" id="dateMon"><option  value="1546639200">January<option  value="1549317600">February<option  value="1551736800">March<option  value="1554411600">April<option  value="1557003600">May<option selected value="1559682000">June<option  value="1562274000">July<option  value="1564952400">August<option  value="1567630800">September<option  value="1570222800">October<option  value="1572904800">November<option  value="1575496800">December</select>&nbsp;<select onchange="return setDate(this);" id="dateYear"><option  value="1496264400">2017<option  value="1527800400">2018<option selected value="1559336400">2019<option  value="1590958800">2020</select>
<div class="dates"><span>Mo</span><span>Tu</span><span>We</span><span>Th</span><span>Fr</span><span>St</span><span>Su</span><br clear="all"><i>27</i><i>28</i><i>29</i><i>30</i><i>31</i><b>1</b><b>2</b><br clear="all"><a href="/eng/?date=1559509200"><u>3</u></a><a href="/eng/?date=1559595600"><u>4</u></a><a href="/eng/?date=1559682000"><span>5</span></a><u>6</u><u>7</u><b>8</b><b>9</b><br clear="all"><u>10</u><u>11</u><u>12</u><u>13</u><u>14</u><b>15</b><b>16</b><br clear="all"><u>17</u><u>18</u><u>19</u><u>20</u><u>21</u><b>22</b><b>23</b><br clear="all"><u>24</u><u>25</u><u>26</u><u>27</u><u>28</u><b>29</b><b>30</b><br clear="all"></div>
<SCRIPT LANGUAGE="JavaScript" TYPE="text/javascript">
<!--
function setDate($this) {
	document.forms['fCalendar'].dates.value = $this.value;
	document.forms['fCalendar'].submit();
	return false;
}
//-->
</SCRIPT>
<input type="hidden" name="dates" value="">
</form>
</div>								

<div class="rates">
	<h4>Exchange rates <b>05.06.2019.</b></h4>

	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td></td>
			<th>LVL</th>
			<th>LTL</th>
			<th>EUR</th>
		</tr>
		<tr>
			<th>EUR</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>1.000</td>
		</tr>
		<tr>
			<th>USD</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>1.124</td>
		</tr>
		<tr>
			<th>RUB</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>6.529</td>
		</tr>
		<tr>
			<th>LVL</th>
			<td>1.000</td>
			<td>-1.000</td>
			<td>4.735</td>
		</tr>
		<tr>
			<th>LTL</th>
			<td>0.000</td>
			<td>1.000</td>
			<td>4.280</td>
		</tr>
	</table>
</div>				<div id="bannerbottom"><a  target="_blank" title="News wave" href="http://newswave.eu"><img  src="images/images/cross/newswave.png" height="48" width="200" alt="" title="" border="0"></a></div>			</div>
		</div>
		<br clear="all">
		<br clear="all" />
<div id="footer">
	<div id="fastnav">
<a title="Advertising on a site" href="/eng/help/advertising/">Advertising on a site</a>|<a title="Editorial Board" href="/eng/help/editorial_board/">Editorial Board</a>|<a title="Mail us" href="/eng/help/mail_us/">Mail us</a>|<a title="Site map" href="/eng/help/site_map/">Site map</a>|<a title="Search site" href="/eng/help/search_site/">Search site</a>|<a title="RSS" href="/eng/help/rss/">RSS</a>
</div>	<div id="copyright">© 1996 — 2016 The Baltic Course. <br>
All rights reserved. <br>
You may not copy, reproduce, republish, or otherwise use www.baltic-course.com content <br>in any way except for your own personal, non-commercial use. <br>Any other use of content requires the hyperlink to <a href="http://www.baltic-course.com">www.baltic-course.com</a>.
<BR><BR>


<IMG src="http://www.baltic-course.com/images/text/3x3.png" border=0>

<script language="JavaScript" type="text/javascript"><!--
d=document;var a='';a+=';r='+escape(d.referrer)
js=10//--></script><script language="JavaScript1.1" type="text/javascript"><!--
a+=';j='+navigator.javaEnabled()
js=11//--></script><script language="JavaScript1.2" type="text/javascript"><!--
s=screen;a+=';s='+s.width+'*'+s.height
a+=';d='+(s.colorDepth?s.colorDepth:s.pixelDepth)
js=12//--></script><script language="JavaScript1.3" type="text/javascript"><!--
js=13//--></script><script language="JavaScript" type="text/javascript"><!--
d.write('<a href="http://top.mail.ru/jump?from=1528652"'+
' target="_top"><img src="http://d3.c5.b7.a1.top.mail.ru/counter'+
'?id=1528652;t=57;js='+js+a+';rand='+Math.random()+
'" alt="Рейтинг@Mail.ru"'+' border="0" height="31" width="88"/><\/a>')
if(11<js)d.write('<'+'!-- ')//--></script><noscript><a
target="_top" href="http://top.mail.ru/jump?from=1528652"><img
src="http://d3.c5.b7.a1.top.mail.ru/counter?js=na;id=1528652;t=57"
border="0" height="31" width="88"
alt="Рейтинг@Mail.ru"/></a></noscript><script language="JavaScript" type="text/javascript"><!--
if(11<js)d.write('--'+'>')//--></script>

<BR><BR></div>

	<div id="trustlink" style="heigh: 30px">
		<!-- start adv -->
<!--9c7ec26b--><!--9c7ec26b--><script async="async" src="https://w.uptolike.com/widgets/v1/zp.js?pid=629110" type="text/javascript"></script>
	</div>

	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script></div>		<div id="bannertop"><span><a class="long" target="_blank" title="Poifix" href="http://www.polfix.net/gb"><img  src="images/images/cross/181221_polfix_5.gif" height="60" width="468" alt="" title="" border="0"></a></span><span><a  target="_blank" title="Biosan" href="http://biosan.lv/en"><img  src="images/images/cross/biosan_en.gif" height="60" width="120" alt="" title="" border="0"></a></span></div>		
<div id="bannerright">
	<div style="padding: 0 5px 0 3px;">
		<div class="banners">&nbsp;</div>
	</div>
</div>	</div>
</div>
</body>
</html>
<!-- Total Script time : 0.0664 sec.-->
<!-- Total Memory allocated : 937,092 -->
<!-- Active Category : [ID: 201] [Title: Markets and Companies] -->


<!-- Pure elements time : [0] -->
<!-- inSite parsing time : [0.066389799118] -->
