<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:og="http://opengraphprotocol.org/schema/"
      xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<title>Lithuanian builder PST swings back into black in H1 :: The Baltic Course | Baltic States news & analytics</title>

	<meta property="og:title" content="Lithuanian builder PST swings back into black in H1" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.baltic-course.com/eng/good_for_business/?doc=150568" />
	<meta property="og:image" content="http://www.baltic-course.com/files/multi/2019-08/190806_pst.jpg" />
	<meta property="og:description" content="" />
	<meta property="og:site_name" content="The Baltic Course | Baltic States news &amp; analytics" />

	<meta property="fb:admins" content="1369770601" />
	<meta property="fb:app_id" content="479098385443722" />

	<META name="author" content="The Baltic Course - Балтийский курс" />

	<META name="robots" content="index,follow" />
	<META name="copyright" content="Copyright © 1996 — 2010 The Baltic Course, All Rights Reserved" />

	<META name="keywords" content="construction, good for business, lithuania, vilnius, kaunas, lithuanian, euros, groups, black, builder, swings, into, back, exchange, first, half, nasdaq, panevezio, stock, vilnius, leading, construction, earlier, trestas, versus, turned, according, loss" />
	<META name="description" content="Panevezio Statybos Trestas (PST), one of Lithuania's leading construction groups, turned a net profit of 0.807 mln euros in the first half of 2019, versus a loss of 0.664 mln euros a year earlier, according to the group's preliminary results released to the Nasdaq Vilnius Stock Exchange ." />
	<meta name="medium" content="news" />
	<link rel="alternate" href="http://www.baltic-course.com/rus/" hreflang="ru" />
	<link rel="STYLESHEET" type="text/css" href="/css/main.css">
	<LINK REV="made" HREF="mailto:dmitrijs@mansbirojs.lv">

	<script src="//d1v12hxllzo8sc.cloudfront.net/cdnjs/4d7c0524/modernizr.min.js" type="text/javascript"></script>
	<script src="/js/banner.js" type="text/javascript"></script>
	<script src="/js/tools.js" type="text/javascript"></script>
	<script src="/js/main.js" type="text/javascript"></script>

	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.baltic-course.com/eng/help/news_ml/">
	<script async src='https://www.google-analytics.com/analytics.js'></script>
<script>
	window.ga = window.ga || function (){(ga.q=ga.q||[]).push(arguments)};
	ga.l = +new Date;
	ga('create', 'UA-642996-33', 'auto');
	ga('send', 'pageview');
</script>
<script src="//d1v12hxllzo8sc.cloudfront.net/cdnjs/4d7c0524/underscore.min.js" type="text/javascript"></script>
<meta name="google-site-verification" content="YR-Z1yKDP7JYMYrYW2SsyAL4GQiVxwlYMOsab0_E0DU" />	<link rel="apple-touch-icon" sizes="180x180" href="/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicons/favicon-16x16.png">
<link rel="manifest" href="/favicons/site.webmanifest">
<link rel="mask-icon" href="/favicons/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff"></head>
<!-- articles -->
<body onload="init();">
<div class="high wide" style="position: relative;" align="center"><a name="pagetop" id="pagetop"></a><div id="banner_master_top"><a class="long" target="_blank" title="MARISAN" href="/eng/baltic_states/?doc=149888"><img  src="images/images/cross/190617_construct_ENG.gif" height="60" width="468" alt="" title="" border="0"></a></div>	<script>document.write(mw());</script>
		<a name="pagetop" id="pagetop"></a>
		<div id="center">
			<div style="padding-left: 209px;"><div id="main"><div id="content">
	<h1><a href="/eng/?name=Construction&amp;key=109" title="Construction">Construction</a>, <a href="/eng/good_for_business/?name=Good+for+Business&amp;key=162" title="Good for Business">Good for Business</a>, <a href="/eng/?name=Lithuania&amp;key=27" title="Lithuania">Lithuania</a></h1>
	<div class="newsbox">
		<h4>
			<b>International Internet Magazine. Baltic States news & analytics</b>
			<span>Tuesday, 06.08.2019, 10:29</span><br clear="all"></h4>


		<div class="body text">
			<h2>Lithuanian builder PST swings back into black in H1</h2>
			<div class="writer"><b>BC, Vilnius, 06.08.2019.</b><a href="" onclick="return advOpen('/eng/good_for_business/?doc=150568&ins_print', 750, 550, 'print');" class="print"><img src="images/print.gif" alt="">Print version</a><br clear="all"></div>
			<div class="facebook-like">
				<fb:share-button class="meta" type="button_count">
					<meta name="medium" content="news"/>
<meta name="title" content="Lithuanian builder PST swings back into black in H1"/>
<meta name="description" content="Panevezio Statybos Trestas (PST), one of Lithuania's leading construction groups, turned a net profit of 0.807 mln euros in the first half of 2019, versus a loss of 0.664 mln euros a year earlier, according to the group's preliminary results released to the Nasdaq Vilnius Stock Exchange . "/>
<link rel="image_src" href="http://www.baltic-course.com/files/multi/2019-08/190806_pst.jpg" />
<link rel="target_url" href="http://www.baltic-course.com/eng/good_for_business/?doc=150568"/>
				</fb:share-button>

				<fb:like href="http://www.baltic-course.com/eng/good_for_business/?doc=150568" show_faces="false" width="450" font="arial"></fb:like>
			<br clear="all"></div>
			<div class="document">
				<div class="lead"><i>Panevezio Statybos Trestas (PST), one of Lithuania's leading construction groups, turned a net profit of 0.807 mln euros in the first half of 2019, versus a loss of 0.664 mln euros a year earlier, according to the group's preliminary results released to the Nasdaq Vilnius Stock Exchange . </i></div>
				<br clear="all"><div title="" class="part"><table cellpadding="0" cellspacing="0" border="0" class="pic" width="339">
                               	<tr><th><img class="facebook" alt="190806_pst.jpg" title="190806_pst.jpg" src="files/multi/2019-08/190806_pst.jpg" width="339" height="225"></th></tr>
								
							</table><p><p></p><ol><li>First-half sales revenue jumped by 28.6% y-o-y to 50.414 mln euros.</li><li><br></li></ol><p></p><p>EBITDA came in at 1.592 mln euros, up from&nbsp;0.005 million euros a year ago.&nbsp;</p><p><br></p><p>PST paid no dividend to shareholders this year after posting 4.582 mln euros in annual losses in 2018.&nbsp;</p><p><br></p><p><i>Panevezio Keliai</i> owns 49.78% of shares in PST and <i>Swedbank</i> Estonia's customers hold a 7.87% stake in the building company, which is listed on the blue-chip Main List of the Nasdaq Vilnius Stock Exchange.</p><p>&nbsp;</p></p><br clear="all"></div>
				<br clear="all">
				<br clear="all">
				<div class="ad728">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3579843345222595";
/* New_firstpage */
google_ad_slot = "2060982041";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>				<div class="archive links keywords"><b>Other articles:</b><ul><li><i>06.08.2019</i>
						<a href="/eng/good_for_business/?doc=150567" title="Estonia's Bolt launches scooter service in Lithuania's Kaunas">Estonia's Bolt launches scooter service in Lithuania's Kaunas</a></li><li><i>05.08.2019</i>
						<a href="/eng/energy/?doc=150560" title="New Novatek LNG cargo on its way to Klaipeda">New Novatek LNG cargo on its way to Klaipeda</a></li><li><i>05.08.2019</i>
						<a href="/rus/pravo/?doc=150555" title="Valsts nekustaime ipasumi просит у суда взыскать  штраф с Rere Buve 1">Valsts nekustaime ipasumi просит у суда взыскать  штраф с Rere Buve 1</a></li><li><i>05.08.2019</i>
						<a href="/rus/good_for_business/?doc=150547" title="Пассажиропоток Tallink Grupp в июле вырос до рекордных 1,24 млн. человек">Пассажиропоток Tallink Grupp в июле вырос до рекордных 1,24 млн. человек</a></li><li><i>05.08.2019</i>
						<a href="/rus/good_for_business/?doc=150550" title="Fitch Ratings: кредитный рейтинг Литвы остается A - с положительной перспективой">Fitch Ratings: кредитный рейтинг Литвы остается A - с положительной перспективой</a></li><li><i>05.08.2019</i>
						<a href="/eng/good_for_business/?doc=150546" title="Fishery VARITA invests EUR 3.6 mln in the development of the company">Fishery VARITA invests EUR 3.6 mln in the development of the company</a></li><li><i>05.08.2019</i>
						<a href="/rus/good_for_business/?doc=150545" title="Латвийский рыбопереработчик VARITA инвестирует в развитие 3,6 млн. евро">Латвийский рыбопереработчик VARITA инвестирует в развитие 3,6 млн. евро</a></li><li><i>05.08.2019</i>
						<a href="/eng/good_for_business/?doc=150541" title="Estonia: Tallink transports record high of 1.24 mln passengers in July">Estonia: Tallink transports record high of 1.24 mln passengers in July</a></li><li><i>05.08.2019</i>
						<a href="/eng/good_for_business/?doc=150540" title="Fitch affirms Lithuania's credit rating at A- with positive outlook">Fitch affirms Lithuania's credit rating at A- with positive outlook</a></li><li><i>05.08.2019</i>
						<a href="/eng/good_for_business/?doc=150539" title="EfTEN Real Estate Fund 4 acquired shopping and business centers in Kaunas">EfTEN Real Estate Fund 4 acquired shopping and business centers in Kaunas</a></li></ul></div>
				
				<br clear="all">
				<div class="arrows"><a class="a1" href="javascript:history.go(-1)"><b>←</b> Back</a><a class="a2" href="#pagetop"><b>↑</b> Up</a></div>
				
			</div>
		</div><br clear="all">
	</div>
</div></div></div>
			<div id="left">
	<div style="padding: 0 3px 0 5px;">
		<a href="/eng/"><img src="images/baltic_course.png" width="200"
																		height="192" alt="" border="0"></a>
		<div class="hotkeys"><a title="Search site" href="/eng/help/search_site/"><img  src="images/cross/icon-glass.gif" height="20" width="32" alt="" title="" border="0"></a><a title="Site map" href="/eng/help/site_map/"><img  src="images/cross/icon-map.gif" height="20" width="32" alt="" title="" border="0"></a><a title="Mail us" href="/eng/help/mail_us/"><img  src="images/cross/icon-message.gif" height="20" width="32" alt="" title="" border="0"></a></div>		<div class="langswitch"><a href="/rus/good_for_business/">Русский</a></div>		<div id="nav1"><a title="Good for Business" href="/eng/good_for_business/"  class="act">Good for Business</a><a title="Modern EU" href="/eng/modern_eu/" >Modern EU</a><a title="Analytics" href="/eng/analytics/" >Analytics</a><a title="Investments" href="/eng/investments/" >Investments</a><a title="Transport" href="/eng/transport/" >Transport</a><a title="Energy" href="/eng/energy/" >Energy</a><a title="Real Estate" href="/eng/real_estate/" >Real Estate</a><a title="Financial Services" href="/eng/finances/" >Financial Services</a><a title="Technology" href="/eng/Technology/" >Technology</a><a title="Markets and Companies" href="/eng/markets_and_companies/" >Markets and Companies</a><a title="Baltic export" href="/eng/baltic_export/" >Baltic export</a><a title="Tourism" href="/eng/tourism/" >Tourism</a><a title="Legal Counsel" href="/eng/legal_counsel/" >Legal Counsel</a><a title="EU – Baltic States" href="/eng/baltic_states/" >EU – Baltic States</a><a title="Baltic States – CIS" href="/eng/baltic_states_cis/" >Baltic States – CIS</a><a title="Legislation" href="/eng/legislation/" >Legislation</a><a title="Direct speech" href="/eng/direct_speech/" >Direct speech</a><a title="Round Table" href="/eng/round_table/" >Round Table</a><a title="Education and Science" href="/eng/education/" >Education and Science</a><a title="Forums" href="/eng/forums/" >Forums</a><a title="Book review" href="/eng/book_review/" >Book review</a><a title="Archive" href="../../archive/eng" >Archive</a><a title="Tulenev’s Art Studio" href="/eng/tjulenevs_art_studio/" >Tulenev’s Art Studio</a></div>
		<SCRIPT LANGUAGE="JavaScript" TYPE="text/javascript">
<!--
function clearField($this) {
	if ($this.value == $this.title) {
		$this.className	= "edit";
		$this.value 	= '';
	}
}

function restoreField($this) {
	$this.value	= trimString($this.value);
	if (!$this.value) {
		$this.className	= "";
		$this.value 	= $this.title;
	}
}

function trimString (str) {
  while (str.charAt(0) == ' ')  str = str.substring(1);
  while (str.charAt(str.length - 1) == ' ')  str = str.substring(0, str.length - 1);
  return str;
}

function doSubmit($this) {
	if ($this.value == $this.title) {
		$this.value = '';
	}
}
//-->
</SCRIPT>
<form id="fQS" name="fQS" action="/eng/help/search_site/" method="get">
	<b>Search site</b>
	<input title="enter keyword" onfocus="clearField(this)" onblur="restoreField(this)" type="Text" value="enter keyword" name="qs" id="qs"><input type="Submit" value="" onclick="doSubmit(document.getElementById('qs'))" id="qsb" name="qsb">
</form>
		<div style="overflow: hidden;">
			<div style="padding:20px 0; margin: -1px -10px;">
				<div class="fb-page" data-href="https://www.facebook.com/BalticCoursecom/" data-height="370"
					 data-small-header="true" data-adapt-container-width="true" data-hide-cover="true"
					 data-show-facepile="true">
					<blockquote cite="https://www.facebook.com/BalticCoursecom/" class="fb-xfbml-parse-ignore"><a
								href="https://www.facebook.com/BalticCoursecom/">baltic-course.com</a></blockquote>
				</div>
			</div>
		</div>

		<div id="bannerleft"><div><a  target="_blank" title="ExportBaltic" href="http://www.exportbaltic.com/"><img  src="images/images/cross/ExportBaltic_bann.jpg" height="123" width="202" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Lagonaki" href="http://www.lagonaki.com"><img  src="images/images/cross/lagonaki_en.jpg" height="60" width="120" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Russian_Language_School_BIA" href="http://www.rls.bsa.edu.lv/index.php?lang=en"><img  src="images/images/cross/Russian_Language_School_BIA.jpg" height="75" width="100" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Maija" href="http://maija.lv/en/news/offer-young-people-and-children-salon-maija-valdemara-16"><img  src="images/images/cross/hair.jpg" height="60" width="120" alt="" title="" border="0"></a></div><div><a  target="_blank" title="DEC" href="http://www.dec.lv/index.php"><img  src="images/images/cross/DEC.png" height="60" width="120" alt="" title="" border="0"></a></div></div>	</div>
</div>
		</div>
		<div id="right">
			<div style="padding: 103px 5px 0 3px;">
								<div class="newsline">
	<h4><a href="/eng/baltic_news/" title="Other events in Baltic States">Other events in Baltic States</a></h4>
	<div class="body"><h3><a href="/eng/baltic_news/?doc=20703" title="Estonia: Tanak, Jarveoja win Rally Finland, widen WRC points lead "><img  src="images/text/small/2019-08/190805_tanak.jpg" height="63" width="113" alt="" title="" border="0"><span>05.08.2019</span> <u>Estonia: Tanak, Jarveoja win Rally Finland, widen WRC points lead </u></a></h3><h3><a href="/eng/baltic_news/?doc=20700" title="Stelmahers in as new head coach of Latvian national men's basketball team"><img  src="images/text/small/2019-08/190802_stelmahers.jpg" height="85" width="96" alt="" title="" border="0"><span>02.08.2019</span> <u>Stelmahers in as new head coach of Latvian national men's basketball team</u></a></h3><h3><a href="/eng/baltic_news/?doc=20696" title="Estonia: Tartu submits application to become European Capital of Culture 2024"><span>31.07.2019</span> <u>Estonia: Tartu submits application to become European Capital of Culture 2024</u></a></h3><h3><a href="/eng/baltic_news/?doc=20695" title="Russia's Northern Fleet ships holding Baltic exercise"><span>31.07.2019</span> <u>Russia's Northern Fleet ships holding Baltic exercise</u></a></h3><h3><a href="/eng/baltic_news/?doc=20693" title="Latvia to send some 35 athletes to Tokyo 2020 Summer Olympics - Vrublevskis"><span>30.07.2019</span> <u>Latvia to send some 35 athletes to Tokyo 2020 Summer Olympics - Vrublevskis</u></a></h3></div>
</div>
				<div class="editor">
	<h4><a href="/eng/editors_note/" title="Editor's note">Editor's note</a></h4>
	<div class="intro"><a href="/eng/editors_note/?doc=20669" title="Bologna process: 20 successful years "><img  align="left" src="images/text/small/2019-07/190513_eteris.jpg" height="85" width="113" alt="" title="" border="0">Bologna process: 20 successful years </a><br clear="all">The Bologna Declaration, signed in 1999 by 29 European ministers of higher education, has had a big impact on education in Europe. The declaration set in motion an unprecedented and ambitious process of pan-European integration in an area traditionally marked by diversity of national systems. </div>
</div>
				<!-- ver. 2.0 -->
				<div class="newsline promoNews" >
	<h4>
		<a href="/eng/legal_counsel/">Legal Counsel</a>
	</h4>
	<div class="body">
		<h3><a title="Legal support for business in Latvia" href="/eng/legal_counsel/?doc=138926" style="display: block;"><span>01.04.2018.</span><u>Legal support for business in Latvia</u></a></h3><h3><a title="How is the process of divorce being proceeded in Latvia?" href="/eng/legal_counsel/?doc=133070" style="display: block;"><span>11.09.2017.</span><u>How is the process of divorce being proceeded in Latvia?</u></a></h3><h3><a title="Holding companies in Latvia" href="/eng/legal_counsel/?doc=139533" style="display: block;"><span>24.04.2018.</span><u>Holding companies in Latvia</u></a></h3>
		<br style="clear : left;">
	</div>
</div>												<!-- // ver. 2.0 -->

								<div style="padding: 10px 0;">
<script type="text/javascript"><!--
google_ad_client = "pub-3579843345222595";
/* Startpage, right 728x15 */
google_ad_slot = "9381972232";
google_ad_width = 200;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

				
<div class="calendar">
<form action="" enctype="multipart/form-data" name="fCalendar" id="fCalendar" method="get">
<h4>Calendar</h4>
<select onchange="return setDate(this);" id="dateMon"><option  value="1546725600">January<option  value="1549404000">February<option  value="1551823200">March<option  value="1554498000">April<option  value="1557090000">May<option  value="1559768400">June<option  value="1562360400">July<option selected value="1565038800">August<option  value="1567717200">September<option  value="1570309200">October<option  value="1572991200">November<option  value="1575583200">December</select>&nbsp;<select onchange="return setDate(this);" id="dateYear"><option  value="1501534800">2017<option  value="1533070800">2018<option selected value="1564606800">2019<option  value="1596229200">2020</select>
<div class="dates"><span>Mo</span><span>Tu</span><span>We</span><span>Th</span><span>Fr</span><span>St</span><span>Su</span><br clear="all"><i>29</i><i>30</i><i>31</i><a href="/eng/?date=1564606800"><u>1</u></a><a href="/eng/?date=1564693200"><u>2</u></a><b>3</b><b>4</b><br clear="all"><a href="/eng/?date=1564952400"><u>5</u></a><a href="/eng/?date=1565038800"><span>6</span></a><u>7</u><u>8</u><u>9</u><b>10</b><b>11</b><br clear="all"><u>12</u><u>13</u><u>14</u><u>15</u><u>16</u><b>17</b><b>18</b><br clear="all"><u>19</u><u>20</u><u>21</u><u>22</u><u>23</u><b>24</b><b>25</b><br clear="all"><u>26</u><u>27</u><u>28</u><u>29</u><u>30</u><b>31</b><i>1</i><br clear="all"></div>
<SCRIPT LANGUAGE="JavaScript" TYPE="text/javascript">
<!--
function setDate($this) {
	document.forms['fCalendar'].dates.value = $this.value;
	document.forms['fCalendar'].submit();
	return false;
}
//-->
</SCRIPT>
<input type="hidden" name="dates" value="">
</form>
</div>								

<div class="rates">
	<h4>Exchange rates <b>06.08.2019.</b></h4>

	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td></td>
			<th>LVL</th>
			<th>LTL</th>
			<th>EUR</th>
		</tr>
		<tr>
			<th>EUR</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>1.000</td>
		</tr>
		<tr>
			<th>USD</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>1.118</td>
		</tr>
		<tr>
			<th>RUB</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>6.199</td>
		</tr>
		<tr>
			<th>LVL</th>
			<td>1.000</td>
			<td>-1.000</td>
			<td>4.732</td>
		</tr>
		<tr>
			<th>LTL</th>
			<td>0.000</td>
			<td>1.000</td>
			<td>4.314</td>
		</tr>
	</table>
</div>				<div id="bannerbottom"><a  target="_blank" title="Hong kong" href="https://www.hketolondon.gov.hk/vacancies/job_vacancies_index.htm "><img  src="images/images/cross/190705_hong_kong.jpg" height="180" width="260" alt="" title="" border="0"></a><a  target="_blank" title="VIA Latvia" href="http://www.transport.lv/en/par-mums/via-latvia/"><img  src="images/images/cross/190618_transport.jpg" height="127" width="230" alt="" title="" border="0"></a></div>			</div>
		</div>
		<br clear="all">
		<br clear="all" />
<div id="footer">
	<div id="fastnav">
<a title="Advertising on a site" href="/eng/help/advertising/">Advertising on a site</a>|<a title="Editorial Board" href="/eng/help/editorial_board/">Editorial Board</a>|<a title="Mail us" href="/eng/help/mail_us/">Mail us</a>|<a title="Site map" href="/eng/help/site_map/">Site map</a>|<a title="Search site" href="/eng/help/search_site/">Search site</a>|<a title="RSS" href="/eng/help/rss/">RSS</a>
</div>	<div id="copyright">© 1996 — 2016 The Baltic Course. <br>
All rights reserved. <br>
You may not copy, reproduce, republish, or otherwise use www.baltic-course.com content <br>in any way except for your own personal, non-commercial use. <br>Any other use of content requires the hyperlink to <a href="http://www.baltic-course.com">www.baltic-course.com</a>.
<BR><BR>


<IMG src="http://www.baltic-course.com/images/text/3x3.png" border=0>

<script language="JavaScript" type="text/javascript"><!--
d=document;var a='';a+=';r='+escape(d.referrer)
js=10//--></script><script language="JavaScript1.1" type="text/javascript"><!--
a+=';j='+navigator.javaEnabled()
js=11//--></script><script language="JavaScript1.2" type="text/javascript"><!--
s=screen;a+=';s='+s.width+'*'+s.height
a+=';d='+(s.colorDepth?s.colorDepth:s.pixelDepth)
js=12//--></script><script language="JavaScript1.3" type="text/javascript"><!--
js=13//--></script><script language="JavaScript" type="text/javascript"><!--
d.write('<a href="http://top.mail.ru/jump?from=1528652"'+
' target="_top"><img src="http://d3.c5.b7.a1.top.mail.ru/counter'+
'?id=1528652;t=57;js='+js+a+';rand='+Math.random()+
'" alt="Рейтинг@Mail.ru"'+' border="0" height="31" width="88"/><\/a>')
if(11<js)d.write('<'+'!-- ')//--></script><noscript><a
target="_top" href="http://top.mail.ru/jump?from=1528652"><img
src="http://d3.c5.b7.a1.top.mail.ru/counter?js=na;id=1528652;t=57"
border="0" height="31" width="88"
alt="Рейтинг@Mail.ru"/></a></noscript><script language="JavaScript" type="text/javascript"><!--
if(11<js)d.write('--'+'>')//--></script>

<BR><BR></div>

	<div id="trustlink" style="heigh: 30px">
		<!-- start adv -->
<!--9c7ec26b--><!--9c7ec26b--><script async="async" src="https://w.uptolike.com/widgets/v1/zp.js?pid=629110" type="text/javascript"></script>
	</div>

	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script></div>		<div id="bannertop"><span><a class="long" target="_blank" title="Immer" href="http://immer.group/en/"><img  src="images/images/cross/immer_en.gif" height="60" width="468" alt="" title="" border="0"></a></span><span><a  target="_blank" title="Biosan" href="http://biosan.lv/en"><img  src="images/images/cross/biosan_en.gif" height="60" width="120" alt="" title="" border="0"></a></span></div>		
<div id="bannerright">
	<div style="padding: 0 5px 0 3px;">
		<div class="banners">&nbsp;</div>
	</div>
</div>	</div>
</div>
</body>
</html>
<!-- Total Script time : 0.0517 sec.-->
<!-- Total Memory allocated : 927,904 -->
<!-- Active Category : [ID: 269] [Title: Good for Business] -->


<!-- Pure elements time : [0] -->
<!-- inSite parsing time : [0.0520000457764] -->
