<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:og="http://opengraphprotocol.org/schema/"
      xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<title>Professors and Scientists from Different Countries  Meet Again in Jurmala, Latvia :: The Baltic Course | Baltic States news & analytics</title>

	<meta property="og:title" content="Professors and Scientists from Different Countries  Meet Again in Jurmala, Latvia" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.baltic-course.com/eng/forums/?doc=141742" />
	<meta property="og:image" content="http://www.baltic-course.com/images/text/share/2018-07/180718_conference_lv480.jpg" />
	<meta property="og:description" content="" />
	<meta property="og:site_name" content="The Baltic Course | Baltic States news &amp; analytics" />

	<meta property="fb:admins" content="1369770601" />
	<meta property="fb:app_id" content="479098385443722" />

	<META name="author" content="The Baltic Course - Балтийский курс" />

	<META name="robots" content="index,follow" />
	<META name="copyright" content="Copyright © 1996 — 2010 The Baltic Course, All Rights Reserved" />

	<META name="keywords" content="education and science, forum, jurmala, latvia, riga, daugavpils, liepaja, ventspils, from, jurmala, latvia, countries, professors, international, different, education, problems, pedagogical, management, scientific, meet, again, scientists, credit, economy" />
	<META name="description" content="The representatives of 40 Higher Educational Institutions from 13 countries participated in the Annual International Scientific Symposium and International Multidisciplinary Academic Conference in Jurmala, July 11-14, 2018." />
	<meta name="medium" content="news" />
	<link rel="alternate" href="http://www.baltic-course.com/rus/" hreflang="ru" />
	<link rel="STYLESHEET" type="text/css" href="/css/main.css">
	<LINK REV="made" HREF="mailto:dmitrijs@mansbirojs.lv">

	<script src="//d1v12hxllzo8sc.cloudfront.net/cdnjs/4d7c0524/modernizr.min.js" type="text/javascript"></script>
	<script src="/js/banner.js" type="text/javascript"></script>
	<script src="/js/tools.js" type="text/javascript"></script>
	<script src="/js/main.js" type="text/javascript"></script>

	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.baltic-course.com/eng/help/news_ml/">
	<script async src='https://www.google-analytics.com/analytics.js'></script>
<script>
	window.ga = window.ga || function (){(ga.q=ga.q||[]).push(arguments)};
	ga.l = +new Date;
	ga('create', 'UA-642996-33', 'auto');
	ga('send', 'pageview');
</script>
<script src="//d1v12hxllzo8sc.cloudfront.net/cdnjs/4d7c0524/underscore.min.js" type="text/javascript"></script>
<meta name="google-site-verification" content="YR-Z1yKDP7JYMYrYW2SsyAL4GQiVxwlYMOsab0_E0DU" /></head>
<!-- articles -->
<body onload="init();">
<div class="high wide" style="position: relative;" align="center"><a name="pagetop" id="pagetop"></a><div id="banner_master_top"><a class="long" target="_blank" title="Real Estate" href="http://www.rigarealestate.lv/lv/catalogue/sell/elizabetes-iela-17-riga"><img  src="images/images/cross/ELIZABETES_BANNER_600_60_eng_SOLD.jpg" height="60" width="600" alt="" title="" border="0"></a></div>	<script>document.write(mw());</script>
		<a name="pagetop" id="pagetop"></a>
		<div id="center">
			<div style="padding-left: 209px;"><div id="main"><div id="content">
	<h1><a href="/eng/education/?name=Education+and+Science&amp;key=20" title="Education and Science">Education and Science</a>, <a href="/eng/forums/?name=Forum&amp;key=9" title="Forum">Forum</a>, <a href="/eng/?name=Jurmala&amp;key=167" title="Jurmala">Jurmala</a>, <a href="/eng/?name=Latvia&amp;key=26" title="Latvia">Latvia</a></h1>
	<div class="newsbox">
		<h4>
			<b>International Internet Magazine. Baltic States news & analytics</b>
			<span>Tuesday, 24.07.2018, 19:12</span><br clear="all"></h4>


		<div class="body text">
			<h2>Professors and Scientists from Different Countries  Meet Again in Jurmala, Latvia</h2>
			<div class="writer"><b>BC, Riga, 24.07.2018.</b><a href="" onclick="return advOpen('/eng/forums/?doc=141742&ins_print', 750, 550, 'print');" class="print"><img src="images/print.gif" alt="">Print version</a><br clear="all"></div>
			<div class="facebook-like">
				<fb:share-button class="meta" type="button_count">
					<meta name="medium" content="news"/>
<meta name="title" content="Professors and Scientists from Different Countries  Meet Again in Jurmala, Latvia"/>
<meta name="description" content="The representatives of 40 Higher Educational Institutions from 13 countries participated in the Annual International Scientific Symposium and International Multidisciplinary Academic Conference in Jurmala, July 11-14, 2018. "/>
<link rel="image_src" href="http://www.baltic-course.com/images/text/share/2018-07/180718_conference_lv480.jpg" />
<link rel="target_url" href="http://www.baltic-course.com/eng/forums/?doc=141742"/>
				</fb:share-button>

				<fb:like href="http://www.baltic-course.com/eng/forums/?doc=141742" show_faces="false" width="450" font="arial"></fb:like>
			<br clear="all"></div>
			<div class="document">
				<div class="lead"><i>The representatives of 40 Higher Educational Institutions from 13 countries participated in the Annual International Scientific Symposium and International Multidisciplinary Academic Conference in Jurmala, July 11-14, 2018. </i></div>
				<br clear="all"><div title="" class="part"><table cellpadding="0" cellspacing="0" border="0" class="pic" width="338">
                               	<tr><th><img class="facebook" alt="180718_conference_lv.jpg" title="180718_conference_lv.jpg" src="files/multi/2018-07/180718_conference_lv.jpg" width="338" height="225"></th></tr>
								
							</table><p><p>It is the fourth consecutive year the Latvian Institute IRIS-ALKONA organized the scientific forums in
Jurmala welcoming the researchers and experts from different parts of the
world. This year brings together two events at a time - 4th International
Scientific Symposium “Economics, Business, Finance’’ and International Multidisciplinary
Academic Conference. The opening of
both events was held on July, 11.<o:p></o:p></p>

<p class="MsoNormal">&nbsp;<o:p></o:p></p>

<p class="MsoNormal">“Today the
problems of business, economics and finance are closely intertwined with the
problems of science and education, while academic problems are being solved in
the interdisciplinary framework’’, states Assoc. Prof., Dr. <b style="mso-bidi-font-weight:normal">Natalia Konovalova</b>, Director of
IRIS-ALKONA Institute, the event organiser at one of the plenaries. She
believes the discussion of interdisciplinary problems in a consolidated and
integrated environment could generate a good experience for boosting new ideas
and scientific projects. She also insists that nowadays international
scientific cooperation as well as interinstitutional connections are highly
essential. Not only does it foster the development of science, but improves the
business environment itself.<o:p></o:p></p>

<p class="MsoNormal"><o:p>&nbsp;</o:p></p>

<p class="MsoNormal">This year
scientific event in Jurmala was remarkable for the extensive discussions of the
problems relevant not only for economics, business and finance, but experts
also addressed the problems in the sphere of pedagogy, psychology and
education.<o:p></o:p></p>

<p class="MsoNormal"><b style="mso-bidi-font-weight:normal"><o:p>&nbsp;</o:p></b></p>

<p class="MsoNormal">Keynote speakers
made were very interesting presentations. For examle, DSc(Econ) <b style="mso-bidi-font-weight:normal"><span lang="LV" style="mso-ansi-language:
LV">Olga Bogdanova</span></b>, <a name="_Hlk520059145">Director of Tax Administration Department </a>of the
Ministry of Finance in her presentation focused on the recent developments in
the financial sphere of Latvia which she refers to as notorious ones. She
raised the issues related to tax reform, shadow economy and <a name="_Hlk519894002">credit rating</a>s. Bogdanova believes the main purpose of
tax reform is the fight against shadow economy. Following the estimates of Friedrich
Schneider, German esearcher, the shadow economy in Latvia in 2017 made 21.7% of
GDP. The reform is aimed to decrease the rate of the shadow economy up to 18%
of GDP by 2021; i.e. following the forecast of the Ministry of Finance the rate
of the shadow economy will be annually decreasing at a rate of approximately 1%.In
her speech the representative of the Ministry of Finance also devoted big
attention to the credit ratings of different countries, stating that Latvia is
currently having a positive credit rating. She believes that the main factors
fostering the stability of credit rating in Latvia are its membership in the
Eurozone, decrease in the foreign currency risks, accessibility of liquid funds
from the Eropean Central Bank (ECB) for the Latvian banks, as well as the
membership in the Organisation of the Economic Cooperation and Development
(OECD). Still, there is a threat of the credit rating decrease that might be caused
by an increase in social and defence expenditures, external financial risks and
geopolitics, specifically a tense relationship with Russia. “The thing is, the
economy of Latvia is too small and exposed, being rather vulnerable to external
crunches,’’she concludes.<o:p></o:p></p>

<p class="MsoNormal"><b><o:p>&nbsp;</o:p></b></p>

<p class="MsoNormal"><span lang="LV" style="mso-ansi-language:LV;mso-bidi-font-weight:
bold">Professor from Germany <span lang="LV" style="mso-ansi-language:
LV">Dr. <b style="mso-bidi-font-weight:normal">Günter Hofbauer</b> at one of the plenaries presented his view
of the Porter’s value chain concept. He posed the question: “Isn’t it high time
the existing value chain model was changed so that it could be applied to the
new demands of the market?’’ The novelty of the concept is its ability, unlike the
former model of added value, to estimate the profit making operations of an
enterprise. Professor pointed out that alongside its advantages the concept has
certain shortcomings. Cost comparison analysis, conducted on the basis of the
concept, allows to examine to what extent each operation meets the best
indicators &nbsp;in the industry. Following
the information obtained, it will be possible in the future to more effectively
plan the sequense of a certain activity/operation, identify the most effective cost
reduction methods and determine the ways to increase the company cost reduction
competitiveness.<o:p></o:p></span></span></p>

<p class="MsoNormal"><o:p>&nbsp;</o:p></p>

<p class="MsoNormal">The disadvantage
of the concept application is a difficulty to obtain the information about
other companies in view of its confidentiality. Apart from this, the
comparative analysis of costs is not always possible as the rival companies do
their best to use different methods of cost estimates.’’Comany’s value chain is
a critical&nbsp; element of strategic analysis
of costs used to compare the costs of key competitors and determine the cost competitive
advantage of the company,’’ concludes the German professor.<o:p></o:p></p>

<p class="MsoNormal"><b style="mso-bidi-font-weight:normal"><o:p>&nbsp;</o:p></b></p>

<p class="MsoNormal">Two other presenters focused on the problems of education,
pedagogy and teaching methods. Specifically, <span lang="LV" style="mso-ansi-language:
LV">Mg. Econ. <b style="mso-bidi-font-weight:normal">Yuri Moskaluk</b>, Board
Member of Rietumu Asset Management<span lang="LV" style="mso-ansi-language:
LV">&nbsp; &nbsp;talked about the necessity to bridge
the HEI students’ preparation to the employers’ needs. He emphasized the
existing paradoxical situation: while there is an excess of the workforce on
the labour market the employers experience a dramatic shortage of qualified staff.
The problem is especially tangible in the financial sector, specifically when
recruiting staff to work in financial markets. Security markets are extremely
versatile and those operating in this area are expected to be agile, proactive
and able to forecast the changes before they actually emerge. Professionals
operating in this area should use the latest information rather than the one
available in the media or news feeds. HEIs today are challenged with the
problem of how to educate such specialists in the right way. Having both,
practical experience in a financial organisation and teaching in HEI Yuri Moskaluk addressed the
problems faced by the universities preparing qualified workforce as well as
employers when recruiting qualified staff. <span lang="LV" style="mso-ansi-language:
LV">Yuri Moskaluk states that the main condition for employers to provide
themselves with the qualified workforce is a solid bridge between HEIs and
employers built on effective cooperation, interaction and feedback.<b style="mso-bidi-font-weight:normal"><o:p></o:p></b></span></span></span></p>

<p class="MsoNormal"><o:p>&nbsp;</o:p></p>

<p class="MsoNormal">The plenary ended with the presentation of <b style="mso-bidi-font-weight:normal">Michael A. Radin</b>, Professor from the
USA. His speech was dedicated to the pedagogical management. He focused on the
causes of ineffective <a name="_Hlk520047290">pedagogical management </a>and
its impact. Poor cooperation with students, lack of information and feedback,
inflexible approaches to education are the causes of <a name="_Hlk520049092">ineffective
pedagogical management </a>the impact of which may be highly perilous, cautions
the American professor. It may lead to students’ potential limitations, hostile
environment, lack of students ‘trust to faculty, plagiarism. Michael Radin
highlighted the comparison examples of ineffective management impact in
education and some other spheres. He also talked about the American pedagogical
management experience in the US education system. The American professor
ascertains that effective pedagogical management determines success in the
international education.<o:p></o:p></p>

<p class="MsoNormal"><o:p>&nbsp;</o:p></p>

<p class="MsoNormal">Following the plenary, the participants of symposium and
academic conference continued their work in parallel sections. The symposium
and conference lasted till July, 14.<o:p></o:p></p></p><br clear="all"></div>
				<br clear="all">
				<br clear="all">
				<div class="ad728">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3579843345222595";
/* New_firstpage */
google_ad_slot = "2060982041";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>				<div class="archive links keywords"><b>Other articles:</b><ul><li><i>24.07.2018</i>
						<a href="/rus/baltija_sng/?doc=141744" title="Латвийский МИД обявил конкурс проектов на получение гранта на софинансирование проектов сотрудничества с целью развития">Латвийский МИД обявил конкурс проектов на получение гранта на софинансирование проектов сотрудничества с целью развития</a></li><li><i>24.07.2018</i>
						<a href="/rus/opinion/?doc=141741" title="Эрик Стендзениекс обратился к &quot;Национальному объединению&quot;: &quot;Вы - худшее, что случилось с Латвией за 20 лет. Вы - хуже, чем КОЗ!&quot;">Эрик Стендзениекс обратился к "Национальному объединению": "Вы - худшее, что случилось с Латвией за 20 лет. Вы - хуже, чем КОЗ!"</a></li><li><i>24.07.2018</i>
						<a href="/rus/good_for_business/?doc=141740" title="Общепит в Латвии: обороты, прибыли и налоги лидеров отрасли ">Общепит в Латвии: обороты, прибыли и налоги лидеров отрасли </a></li><li><i>24.07.2018</i>
						<a href="/eng/baltic_states_cis/?doc=141736" title="Latvia wants to develop cooperation with Azerbaijan in food, pharmaceutical and agricultural sector">Latvia wants to develop cooperation with Azerbaijan in food, pharmaceutical and agricultural sector</a></li><li><i>24.07.2018</i>
						<a href="/eng/real_estate/?doc=141734" title="Supply of apartments in Riga down 2.5% in June">Supply of apartments in Riga down 2.5% in June</a></li><li><i>24.07.2018</i>
						<a href="/eng/education/?doc=141731" title="Students from 28 countries to participate at innovative international summer academy organised by the Estonian Academy of Arts">Students from 28 countries to participate at innovative international summer academy organised by the Estonian Academy of Arts</a></li><li><i>24.07.2018</i>
						<a href="/eng/finances/?doc=141733" title="Capitalia non-bank lender raises consolidated H1 profit to EUR 54,700">Capitalia non-bank lender raises consolidated H1 profit to EUR 54,700</a></li><li><i>24.07.2018</i>
						<a href="/rus/finansi/?doc=141722" title="С 2021 года переплаченные налоги планируется возвращать латвийцам автоматически">С 2021 года переплаченные налоги планируется возвращать латвийцам автоматически</a></li><li><i>24.07.2018</i>
						<a href="/eng/education/?doc=141728" title="12 young people from Latvia to participate in EuroSkills 2018 competition">12 young people from Latvia to participate in EuroSkills 2018 competition</a></li><li><i>24.07.2018</i>
						<a href="/eng/baltic_states_cis/?doc=141726" title="Helicopter from Belarus to join firefighting operation in Valdgale on Wednesday">Helicopter from Belarus to join firefighting operation in Valdgale on Wednesday</a></li></ul></div>
				
				<br clear="all">
				<div class="arrows"><a class="a1" href="javascript:history.go(-1)"><b>←</b> Back</a><a class="a2" href="#pagetop"><b>↑</b> Up</a></div>
				
			</div>
		</div><br clear="all">
	</div>
</div></div></div>
			<div id="left">
	<div style="padding: 0 3px 0 5px;">
		<a href="/eng/"><img src="images/baltic_course.png" width="200"
																		height="192" alt="" border="0"></a>
		<div class="hotkeys"><a title="Search site" href="/eng/help/search_site/"><img  src="images/cross/icon-glass.gif" height="20" width="32" alt="" title="" border="0"></a><a title="Site map" href="/eng/help/site_map/"><img  src="images/cross/icon-map.gif" height="20" width="32" alt="" title="" border="0"></a><a title="Mail us" href="/eng/help/mail_us/"><img  src="images/cross/icon-message.gif" height="20" width="32" alt="" title="" border="0"></a></div>		<div class="langswitch"><a href="/rus/konferencii/">Русский</a></div>		<div id="nav1"><a title="Good for Business" href="/eng/good_for_business/" >Good for Business</a><a title="Modern EU" href="/eng/modern_eu/" >Modern EU</a><a title="Analytics" href="/eng/analytics/" >Analytics</a><a title="Investments" href="/eng/investments/" >Investments</a><a title="Transport" href="/eng/transport/" >Transport</a><a title="Energy" href="/eng/energy/" >Energy</a><a title="Real Estate" href="/eng/real_estate/" >Real Estate</a><a title="Financial Services" href="/eng/finances/" >Financial Services</a><a title="Technology" href="/eng/Technology/" >Technology</a><a title="Markets and Companies" href="/eng/markets_and_companies/" >Markets and Companies</a><a title="Baltic export" href="/eng/baltic_export/" >Baltic export</a><a title="Tourism" href="/eng/tourism/" >Tourism</a><a title="Legal Counsel" href="/eng/legal_counsel/" >Legal Counsel</a><a title="EU – Baltic States" href="/eng/baltic_states/" >EU – Baltic States</a><a title="Baltic States – CIS" href="/eng/baltic_states_cis/" >Baltic States – CIS</a><a title="Legislation" href="/eng/legislation/" >Legislation</a><a title="Direct speech" href="/eng/direct_speech/" >Direct speech</a><a title="Round Table" href="/eng/round_table/" >Round Table</a><a title="Education and Science" href="/eng/education/" >Education and Science</a><a title="Forums" href="/eng/forums/"  class="act">Forums</a><a title="Book review" href="/eng/book_review/" >Book review</a><a title="Archive" href="../../archive/eng" >Archive</a><a title="Tulenev’s Art Studio" href="/eng/tjulenevs_art_studio/" >Tulenev’s Art Studio</a></div>
		<SCRIPT LANGUAGE="JavaScript" TYPE="text/javascript">
<!--
function clearField($this) {
	if ($this.value == $this.title) {
		$this.className	= "edit";
		$this.value 	= '';
	}
}

function restoreField($this) {
	$this.value	= trimString($this.value);
	if (!$this.value) {
		$this.className	= "";
		$this.value 	= $this.title;
	}
}

function trimString (str) {
  while (str.charAt(0) == ' ')  str = str.substring(1);
  while (str.charAt(str.length - 1) == ' ')  str = str.substring(0, str.length - 1);
  return str;
}

function doSubmit($this) {
	if ($this.value == $this.title) {
		$this.value = '';
	}
}
//-->
</SCRIPT>
<form id="fQS" name="fQS" action="/eng/help/search_site/" method="get">
	<b>Search site</b>
	<input title="enter keyword" onfocus="clearField(this)" onblur="restoreField(this)" type="Text" value="enter keyword" name="qs" id="qs"><input type="Submit" value="" onclick="doSubmit(document.getElementById('qs'))" id="qsb" name="qsb">
</form>
		<div style="overflow: hidden;">
			<div style="padding:20px 0; margin: -1px -10px;">
				<div class="fb-page" data-href="https://www.facebook.com/BalticCoursecom/" data-height="370"
					 data-small-header="true" data-adapt-container-width="true" data-hide-cover="true"
					 data-show-facepile="true">
					<blockquote cite="https://www.facebook.com/BalticCoursecom/" class="fb-xfbml-parse-ignore"><a
								href="https://www.facebook.com/BalticCoursecom/">baltic-course.com</a></blockquote>
				</div>
			</div>
		</div>

		<div id="bannerleft"><div><a  target="_blank" title="Lagonaki" href="http://www.lagonaki.com"><img  src="images/images/cross/lagonaki_en.jpg" height="60" width="120" alt="" title="" border="0"></a></div><div><a  target="_blank" title="DEC" href="http://www.dec.lv/index.php"><img  src="images/images/cross/DEC.png" height="60" width="120" alt="" title="" border="0"></a></div><div><a  target="_blank" title="ExportBaltic" href="http://www.exportbaltic.com/"><img  src="images/images/cross/ExportBaltic_bann.jpg" height="123" width="202" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Russian_Language_School_BIA" href="http://www.rls.bsa.edu.lv/index.php?lang=en"><img  src="images/images/cross/Russian_Language_School_BIA.jpg" height="75" width="100" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Maija" href="http://maija.lv/en/news/offer-young-people-and-children-salon-maija-valdemara-16"><img  src="images/images/cross/hair.jpg" height="60" width="120" alt="" title="" border="0"></a></div></div>	</div>
</div>
		</div>
		<div id="right">
			<div style="padding: 103px 5px 0 3px;">
								<div class="newsline">
	<h4><a href="/eng/baltic_news/" title="Other events in Baltic States">Other events in Baltic States</a></h4>
	<div class="body"><h3><a href="/eng/baltic_news/?doc=19713" title="Maija Kovalevska and Marina Rebeka to perform at Sigulda Opera Music Festival"><img  src="images/text/small/2018-07/187024_sigulda_opera.jpg" height="75" width="113" alt="" title="" border="0"><span>24.07.2018</span> <u>Maija Kovalevska and Marina Rebeka to perform at Sigulda Opera Music Festival</u></a></h3><h3><a href="/eng/baltic_news/?doc=19710" title="Latvia to seek international help to extinguish Valdgale fire"><span>23.07.2018</span> <u>Latvia to seek international help to extinguish Valdgale fire</u></a></h3><h3><a href="/eng/baltic_news/?doc=19707" title="Sevastova back in top 20 after triumphing at Bucharest"><span>23.07.2018</span> <u>Sevastova back in top 20 after triumphing at Bucharest</u></a></h3><h3><a href="/eng/baltic_news/?doc=19706" title="Gift of Life contributes over 1.1 mln euros to cancer treatment in six months"><img  src="images/text/small/2018-07/180723_donation.jpg" height="70" width="113" alt="" title="" border="0"><span>23.07.2018</span> <u>Gift of Life contributes over 1.1 mln euros to cancer treatment in six months</u></a></h3><h3><a href="/eng/baltic_news/?doc=19705" title="Researchers of Great Synagogue of Vilnius hope to find its most sacred place"><span>23.07.2018</span> <u>Researchers of Great Synagogue of Vilnius hope to find its most sacred place</u></a></h3></div>
</div>
				<div class="editor">
	<h4><a href="/eng/editors_note/" title="Editor's note">Editor's note</a></h4>
	<div class="intro"><a href="/eng/editors_note/?doc=19699" title="World Cup-18: business, nationalism &amp; culture"><img  align="left" src="images/text/small/2018-07/180712_eteris.JPG" height="72" width="113" alt="" title="" border="0">World Cup-18: business, nationalism & culture</a><br clear="all">A month of football’s fever is over: for four weeks several billion people around the world have been watching this popular game. Curious enough, the World Cup has turned –already in the semi-final - into the “European cup” with France, Croatia, Belgium and England to compete. There are some lessons that can be learned from this championship.    </div>
</div>
				<!-- ver. 2.0 -->
				<div class="newsline promoNews" >
	<h4>
		<a href="/eng/legal_counsel/">Legal Counsel</a>
	</h4>
	<div class="body">
		<h3><a title="How is the process of divorce being proceeded in Latvia?" href="/eng/legal_counsel/?doc=133070" style="display: block;"><span>11.09.2017.</span><u>How is the process of divorce being proceeded in Latvia?</u></a></h3><h3><a title="Legal support for business in Latvia" href="/eng/legal_counsel/?doc=138926" style="display: block;"><span>01.04.2018.</span><u>Legal support for business in Latvia</u></a></h3><h3><a title="Holding companies in Latvia" href="/eng/legal_counsel/?doc=139533" style="display: block;"><span>24.04.2018.</span><u>Holding companies in Latvia</u></a></h3>
		<br style="clear : left;">
	</div>
</div>												<!-- // ver. 2.0 -->

								<div style="padding: 10px 0;">
<script type="text/javascript"><!--
google_ad_client = "pub-3579843345222595";
/* Startpage, right 728x15 */
google_ad_slot = "9381972232";
google_ad_width = 200;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

				
<div class="calendar">
<form action="" enctype="multipart/form-data" name="fCalendar" id="fCalendar" method="get">
<h4>Calendar</h4>
<select onchange="return setDate(this);" id="dateMon"><option  value="1516744800">January<option  value="1519423200">February<option  value="1521842400">March<option  value="1524517200">April<option  value="1527109200">May<option  value="1529787600">June<option selected value="1532379600">July<option  value="1535058000">August<option  value="1537736400">September<option  value="1540328400">October<option  value="1543010400">November<option  value="1545602400">December</select>&nbsp;<select onchange="return setDate(this);" id="dateYear"><option  value="1467320400">2016<option  value="1498856400">2017<option selected value="1530392400">2018<option  value="1561928400">2019</select>
<div class="dates"><span>Mo</span><span>Tu</span><span>We</span><span>Th</span><span>Fr</span><span>St</span><span>Su</span><br clear="all"><i>25</i><i>26</i><i>27</i><i>28</i><i>29</i><i>30</i><b>1</b><br clear="all"><a href="/eng/?date=1530478800"><u>2</u></a><a href="/eng/?date=1530565200"><u>3</u></a><a href="/eng/?date=1530651600"><u>4</u></a><a href="/eng/?date=1530738000"><u>5</u></a><a href="/eng/?date=1530824400"><u>6</u></a><b>7</b><b>8</b><br clear="all"><a href="/eng/?date=1531083600"><u>9</u></a><a href="/eng/?date=1531170000"><u>10</u></a><a href="/eng/?date=1531256400"><u>11</u></a><a href="/eng/?date=1531342800"><u>12</u></a><a href="/eng/?date=1531429200"><u>13</u></a><b>14</b><b>15</b><br clear="all"><a href="/eng/?date=1531688400"><u>16</u></a><a href="/eng/?date=1531774800"><u>17</u></a><a href="/eng/?date=1531861200"><u>18</u></a><a href="/eng/?date=1531947600"><u>19</u></a><a href="/eng/?date=1532034000"><u>20</u></a><b>21</b><b>22</b><br clear="all"><a href="/eng/?date=1532293200"><u>23</u></a><a href="/eng/?date=1532379600"><span>24</span></a><u>25</u><u>26</u><u>27</u><b>28</b><b>29</b><br clear="all"><u>30</u><u>31</u><i>1</i><i>2</i><i>3</i><i>4</i><i>5</i><br clear="all"></div>
<SCRIPT LANGUAGE="JavaScript" TYPE="text/javascript">
<!--
function setDate($this) {
	document.forms['fCalendar'].dates.value = $this.value;
	document.forms['fCalendar'].submit();
	return false;
}
//-->
</SCRIPT>
<input type="hidden" name="dates" value="">
</form>
</div>								

<div class="rates">
	<h4>Exchange rates <b>24.07.2018.</b></h4>

	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td></td>
			<th>LVL</th>
			<th>LTL</th>
			<th>EUR</th>
		</tr>
		<tr>
			<th>EUR</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>1.000</td>
		</tr>
		<tr>
			<th>USD</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>1.171</td>
		</tr>
		<tr>
			<th>RUB</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>5.705</td>
		</tr>
		<tr>
			<th>LVL</th>
			<td>1.000</td>
			<td>-1.000</td>
			<td>4.640</td>
		</tr>
		<tr>
			<th>LTL</th>
			<td>0.000</td>
			<td>1.000</td>
			<td>4.318</td>
		</tr>
	</table>
</div>				<div id="bannerbottom"><a  target="_blank" title="News wave" href="http://newswave.eu"><img  src="images/images/cross/newswave.png" height="48" width="200" alt="" title="" border="0"></a></div>			</div>
		</div>
		<br clear="all">
		<br clear="all" />
<div id="footer">
	<div id="fastnav">
<a title="Advertising on a site" href="/eng/help/advertising/">Advertising on a site</a>|<a title="Editorial Board" href="/eng/help/editorial_board/">Editorial Board</a>|<a title="Mail us" href="/eng/help/mail_us/">Mail us</a>|<a title="Site map" href="/eng/help/site_map/">Site map</a>|<a title="Search site" href="/eng/help/search_site/">Search site</a>|<a title="RSS" href="/eng/help/rss/">RSS</a>
</div>	<div id="copyright">© 1996 — 2016 The Baltic Course. <br>
All rights reserved. <br>
You may not copy, reproduce, republish, or otherwise use www.baltic-course.com content <br>in any way except for your own personal, non-commercial use. <br>Any other use of content requires the hyperlink to <a href="http://www.baltic-course.com">www.baltic-course.com</a>.
<BR><BR>


<IMG src="http://www.baltic-course.com/images/text/3x3.png" border=0>

<script language="JavaScript" type="text/javascript"><!--
d=document;var a='';a+=';r='+escape(d.referrer)
js=10//--></script><script language="JavaScript1.1" type="text/javascript"><!--
a+=';j='+navigator.javaEnabled()
js=11//--></script><script language="JavaScript1.2" type="text/javascript"><!--
s=screen;a+=';s='+s.width+'*'+s.height
a+=';d='+(s.colorDepth?s.colorDepth:s.pixelDepth)
js=12//--></script><script language="JavaScript1.3" type="text/javascript"><!--
js=13//--></script><script language="JavaScript" type="text/javascript"><!--
d.write('<a href="http://top.mail.ru/jump?from=1528652"'+
' target="_top"><img src="http://d3.c5.b7.a1.top.mail.ru/counter'+
'?id=1528652;t=57;js='+js+a+';rand='+Math.random()+
'" alt="Рейтинг@Mail.ru"'+' border="0" height="31" width="88"/><\/a>')
if(11<js)d.write('<'+'!-- ')//--></script><noscript><a
target="_top" href="http://top.mail.ru/jump?from=1528652"><img
src="http://d3.c5.b7.a1.top.mail.ru/counter?js=na;id=1528652;t=57"
border="0" height="31" width="88"
alt="Рейтинг@Mail.ru"/></a></noscript><script language="JavaScript" type="text/javascript"><!--
if(11<js)d.write('--'+'>')//--></script>

<BR><BR></div>

	<div id="trustlink" style="heigh: 30px">
		<!-- start adv -->
<!--9c7ec26b--><!--9c7ec26b--><script async="async" src="https://w.uptolike.com/widgets/v1/zp.js?pid=629110" type="text/javascript"></script>
	</div>

	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script></div>		<div id="bannertop"><span><a class="long" target="_blank" title="1travel" href="http://www.1travel.lv/LAD/Web.nsf/Start?OpenForm&lang=0&online=1"><img  src="images/images/cross/travel_banner_engb.gif" height="60" width="468" alt="" title="" border="0"></a></span><span><a  target="_blank" title="BSA" href="http://www.bsa.edu.lv/"><img  src="images/images/cross/bsa_small_eng.gif" height="60" width="120" alt="" title="" border="0"></a></span><span><a  target="_blank" title="Polfix" href="http://www.polfix.net/gb"><img  src="images/images/cross/profix.gif" height="60" width="120" alt="" title="" border="0"></a></span></div>		
<div id="bannerright">
	<div style="padding: 0 5px 0 3px;">
		<div class="banners">&nbsp;</div>
	</div>
</div>	</div>
</div>
</body>
</html>
<!-- Total Script time : 0.0365 sec.-->
<!-- Total Memory allocated : 942,812 -->
<!-- Active Category : [ID: 179] [Title: Forums] -->


<!-- Pure elements time : [0] -->
<!-- inSite parsing time : [0.0365362167358] -->
