<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:og="http://opengraphprotocol.org/schema/"
      xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<title>Estonian businesses don't want to pay for participating in Dubai EXPO :: The Baltic Course | Baltic States news & analytics</title>

	<meta property="og:title" content="Estonian businesses don't want to pay for participating in Dubai EXPO" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.baltic-course.com/eng/markets_and_companies/?doc=138835" />
	<meta property="og:image" content="http://www.baltic-course.com/files/multi/2018-03/180327_dubai_expo2020.jpg" />
	<meta property="og:description" content="" />
	<meta property="og:site_name" content="The Baltic Course | Baltic States news &amp; analytics" />

	<meta property="fb:admins" content="1369770601" />
	<meta property="fb:app_id" content="479098385443722" />

	<META name="author" content="The Baltic Course - Балтийский курс" />

	<META name="robots" content="index,follow" />
	<META name="copyright" content="Copyright © 1996 — 2010 The Baltic Course, All Rights Reserved" />

	<META name="keywords" content="estonia, financial services, forum, markets and companies, tallinn, estonian, participating, expo, that, dubai, they, businesses, want, economic, said, ministry, region, entrepreneurs, persian, fair, ties, event, gulf, companies, wish, time, informs, enough" />
	<META name="description" content="The Estonian Ministry of Economic Affairs and Communications said that Estonian businesses do not want to participate in the Dubai EXPO in 2020 as they do not wish to invest in participating in the world fair and find that a one-time event is not enough for developing economic ties in the Persian Gulf region, informs LETA/BNS." />
	<meta name="medium" content="news" />
	<link rel="alternate" href="http://www.baltic-course.com/rus/" hreflang="ru" />
	<link rel="STYLESHEET" type="text/css" href="/css/main.css">
	<LINK REV="made" HREF="mailto:dmitrijs@mansbirojs.lv">

	<script src="//d1v12hxllzo8sc.cloudfront.net/cdnjs/4d7c0524/modernizr.min.js" type="text/javascript"></script>
	<script src="/js/banner.js" type="text/javascript"></script>
	<script src="/js/tools.js" type="text/javascript"></script>
	<script src="/js/main.js" type="text/javascript"></script>

	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.baltic-course.com/eng/help/news_ml/">
	<script async src='https://www.google-analytics.com/analytics.js'></script>
<script>
	window.ga = window.ga || function (){(ga.q=ga.q||[]).push(arguments)};
	ga.l = +new Date;
	ga('create', 'UA-642996-33', 'auto');
	ga('send', 'pageview');
</script>
<script src="//d1v12hxllzo8sc.cloudfront.net/cdnjs/4d7c0524/underscore.min.js" type="text/javascript"></script>
<meta name="google-site-verification" content="YR-Z1yKDP7JYMYrYW2SsyAL4GQiVxwlYMOsab0_E0DU" /></head>
<!-- articles -->
<body onload="init();">
<div class="high wide" style="position: relative;" align="center"><a name="pagetop" id="pagetop"></a><div id="banner_master_top"><a class="long" target="_blank" title="Real Estate" href="http://www.rigarealestate.lv/lv/catalogue/sell/elizabetes-iela-17-riga"><img  src="images/images/cross/ELIZABETES_BANNER.jpg" height="60" width="600" alt="" title="" border="0"></a></div>	<script>document.write(mw());</script>
		<a name="pagetop" id="pagetop"></a>
		<div id="center">
			<div style="padding-left: 209px;"><div id="main"><div id="content">
	<h1><a href="/eng/?name=Estonia&amp;key=28" title="Estonia">Estonia</a>, <a href="/eng/finances/?name=Financial+Services&amp;key=37" title="Financial Services">Financial Services</a>, <a href="/eng/forums/?name=Forum&amp;key=9" title="Forum">Forum</a>, <a href="/eng/markets_and_companies/?name=Markets+and+Companies&amp;key=41" title="Markets and Companies">Markets and Companies</a></h1>
	<div class="newsbox">
		<h4>
			<b>International Internet Magazine. Baltic States news & analytics</b>
			<span>Tuesday, 27.03.2018, 13:31</span><br clear="all"></h4>


		<div class="body text">
			<h2>Estonian businesses don't want to pay for participating in Dubai EXPO</h2>
			<div class="writer"><b>BC, Tallinn, 27.03.2018.</b><a href="" onclick="return advOpen('/eng/markets_and_companies/?doc=138835&ins_print', 750, 550, 'print');" class="print"><img src="images/print.gif" alt="">Print version</a><br clear="all"></div>
			<div class="facebook-like">
				<fb:share-button class="meta" type="button_count">
					<meta name="medium" content="news"/>
<meta name="title" content="Estonian businesses don't want to pay for participating in Dubai EXPO"/>
<meta name="description" content="The Estonian Ministry of Economic Affairs and Communications said that Estonian businesses do not want to participate in the Dubai EXPO in 2020 as they do not wish to invest in participating in the world fair and find that a one-time event is not enough for developing economic ties in the Persian Gulf region, informs LETA/BNS."/>
<link rel="image_src" href="http://www.baltic-course.com/files/multi/2018-03/180327_dubai_expo2020.jpg" />
<link rel="target_url" href="http://www.baltic-course.com/eng/markets_and_companies/?doc=138835"/>
				</fb:share-button>

				<fb:like href="http://www.baltic-course.com/eng/markets_and_companies/?doc=138835" show_faces="false" width="450" font="arial"></fb:like>
			<br clear="all"></div>
			<div class="document">
				<div class="lead"><i>The Estonian Ministry of Economic Affairs and Communications said that Estonian businesses do not want to participate in the Dubai EXPO in 2020 as they do not wish to invest in participating in the world fair and find that a one-time event is not enough for developing economic ties in the Persian Gulf region, informs LETA/BNS.</i></div>
				<br clear="all"><div title="" class="part"><table cellpadding="0" cellspacing="0" border="0" class="pic" width="320">
                               	<tr><th><img class="facebook" alt="180327_dubai_expo2020.jpg" title="180327_dubai_expo2020.jpg" src="files/multi/2018-03/180327_dubai_expo2020.jpg" width="320" height="217"></th></tr>
								
							</table><p><p>The government in February decided to support the participation of Estonia
in the Dubai EXPO in 2020 if the private sector is prepared to cover half the
cost related to the project. The entrepreneurs in their feedback to the state
said that they are not planning to invest in appearing at the EXPO and instead
of the world fair, the most benefit would be gained from opening a foreign
representation of Estonia in the United Arab Emirates, the Ministry of Economic
Affairs and Communications said.</p><p><br></p><p>The deadline for an entrepreneur to inform of their wish to participate was
on March 25. The entrepreneurs in their feedback highlighted that participating
in a one-time large event is not enough for developing economic ties in the
Persian Gulf region.</p><p><br></p><p>"We have been negotiating with entrepreneurs since the beginning of
2016 on whether it would be more reasonable for us to participate in the EXPO
or first open a foreign representation of Estonia in the United Arab Emirates.
The entrepreneurs have told us that they would like to participate in the EXPO,
but that the establishment of a permanent representation is at present a
priority,"&nbsp;Minister of Entrepreneurship and Information Technology<b>
Urve Palo </b>said.&nbsp;Estonia wishes to open a foreign mission of Enterprise Estonia in the
United Arab Emirates in the second half of this year. The foreign
representative of Enterprise Estonia being on location around the year will be
able to establish long-term business ties for Estonian companies. In addition,
the government is planning to open an Estonian embassy in the United Arab
Emirates, which would give a better opportunity to support Estonian businesses
interested in the region.</p><p><br></p><p>"Increasing export capability is one of the most important development
directions for the Estonian economy, if not the most important. The export of
our companies has increased noticeably in the recent years and we wish that it
will continue like that,"&nbsp;the minister said. "It will not be
that easy to sell Estonian products and services in the United Arab Emirates.
We agree with the entrepreneurs -- it is reasonable for us to start with
establishing a permanent point of connection and then contribute to
participating in speciality fairs and large events."</p><p><br></p><p>Estonian companies have yet to export their goods and services to the
Persian Gulf region in significant amounts. However, Estonian companies have
interest, especially in the field of IT, the defense and food industry, but
also in the field of clothes, furniture and cosmetics production and logistics.</p><p><br></p><p>"If the state and companies do not have enough money to go to Dubai
EXPO, then it is reasonable to first start with opening a foreign mission of
Enterprise Estonia. The vicinity of the Persian Gulf is an important region in
terms of the future and we need a permanent diplomatic presence there to
increase the export of Estonian companies,"&nbsp;<b>Toomas Tamsar,</b> head of
the Estonian Employers' Confederation, said.</p><p><br></p><p>According to initial estimation, Estonia's participation in Dubai EXPO 2020
will cost approximately 4 million euros. Most Nordic countries have decided to
participate in the&nbsp;EXPO&nbsp;with the support of entrepreneurs. The entrepreneurs
of Norway, Sweden, Finland and Denmark have consented to cover half of the
expenses, while the countries have said that estimated expenses range from 14
to 18 million euros.</p><p><br></p><p>Estonia has previously participated in EXPOS in only those countries where
Estonia already has a foreign representation. The last EXPO&nbsp;Estonia
participated in was in Milan, after which the state asked for the feedback of
the companies about participation. Analysis showed argument both in favor and
against participating in the EXPO. The entrepreneurs were asked if they were
satisfied with the experience and if they were interested in also participating
in the next EXPO. Most of the experience of the companies was mainly positive.</p><p><br></p><p>At the same time, it was noted in the EXPO&nbsp;analysis that unlike
speciality fairs, EXPO is an event geared towards the ordinary person, where
the establishment of business ties is rather a secondary activity. When
assessing the participation in the Milan EXPO, it had to also be considered
that Estonia already has an active embassy in Italy, which helped achieve a
greater resonance for the Estonian exhibition.</p><p><br></p><p>The Ministry of Economic Affairs and Communications sent a request for
their wish to participate in the Dubai EXPO to the companies of the Estonian
Chamber of Commerce and Industry, the Estonian Employers' Confederation,
Estonian Woodhouse Association, Estonian Food Industry Association, Association
of Estonian Marine Industries, the Federation of Estonian Chemical Industries,
Estonian Travel and Tourism Association, NGO Teenusmajanduse Koda and the
Estonian Defence Industry Association.</p></p><br clear="all"></div>
				<br clear="all">
				<br clear="all">
				<div class="ad728">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3579843345222595";
/* New_firstpage */
google_ad_slot = "2060982041";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>				<div class="archive links keywords"><b>Other articles:</b><ul><li><i>27.03.2018</i>
						<a href="/eng/analytics/?doc=138837" title="Swedbank lowers forecast of inflation in Latvia in 2018 to 3.3%">Swedbank lowers forecast of inflation in Latvia in 2018 to 3.3%</a></li><li><i>27.03.2018</i>
						<a href="/eng/good_for_business/?doc=138836" title="Magnetic MRO to start providing wide-body aircraft maintenance">Magnetic MRO to start providing wide-body aircraft maintenance</a></li><li><i>27.03.2018</i>
						<a href="/eng/analytics/?doc=138834" title="Swedbank cuts Latvia’s GDP growth for 2018 to 3%">Swedbank cuts Latvia’s GDP growth for 2018 to 3%</a></li><li><i>27.03.2018</i>
						<a href="/rus/education/?doc=138838" title="Призы имени леди Ады Лавлейс и Чарльза Беббиджа получили латвийские студенты: Анастасия Никифорова и Павел Цацивкин">Призы имени леди Ады Лавлейс и Чарльза Беббиджа получили латвийские студенты: Анастасия Никифорова и Павел Цацивкин</a></li><li><i>27.03.2018</i>
						<a href="/eng/good_for_business/?doc=138832" title="Latvijas Balzams gets construction permit to expand its production plant in Riga">Latvijas Balzams gets construction permit to expand its production plant in Riga</a></li><li><i>27.03.2018</i>
						<a href="/rus/opinion/?doc=138833" title="Эстонские банки закрывают счета участникам программы э-резидентов">Эстонские банки закрывают счета участникам программы э-резидентов</a></li><li><i>27.03.2018</i>
						<a href="/rus/good_for_business/?doc=138831" title="В Литве появится новый банк ">В Литве появится новый банк </a></li><li><i>27.03.2018</i>
						<a href="/rus/drugie_otrasli/?doc=138830" title="В списке возможных поставщиков оружия Силам обороны Эстонии - H&amp;K, Lewis и Sig Sauer">В списке возможных поставщиков оружия Силам обороны Эстонии - H&K, Lewis и Sig Sauer</a></li><li><i>27.03.2018</i>
						<a href="/rus/good_for_business/?doc=138829" title="Германская HHLA покупает эстонского оператора терминалов Transiidikeskus">Германская HHLA покупает эстонского оператора терминалов Transiidikeskus</a></li><li><i>27.03.2018</i>
						<a href="/rus/good_for_business/?doc=138827" title="airBaltic открывает маршрут Таллинн-Лондон">airBaltic открывает маршрут Таллинн-Лондон</a></li></ul></div>
				
				<br clear="all">
				<div class="arrows"><a class="a1" href="javascript:history.go(-1)"><b>←</b> Back</a><a class="a2" href="#pagetop"><b>↑</b> Up</a></div>
				
			</div>
		</div><br clear="all">
	</div>
</div></div></div>
			<div id="left">
	<div style="padding: 0 3px 0 5px;">
		<a href="/eng/"><img src="images/baltic_course.png" width="200"
																		height="192" alt="" border="0"></a>
		<div class="hotkeys"><a title="Search site" href="/eng/help/search_site/"><img  src="images/cross/icon-glass.gif" height="20" width="32" alt="" title="" border="0"></a><a title="Site map" href="/eng/help/site_map/"><img  src="images/cross/icon-map.gif" height="20" width="32" alt="" title="" border="0"></a><a title="Mail us" href="/eng/help/mail_us/"><img  src="images/cross/icon-message.gif" height="20" width="32" alt="" title="" border="0"></a></div>		<div class="langswitch"><a href="/rus/drugie_otrasli/">Русский</a></div>		<div id="nav1"><a title="Good for Business" href="/eng/good_for_business/" >Good for Business</a><a title="Modern EU" href="/eng/modern_eu/" >Modern EU</a><a title="Analytics" href="/eng/analytics/" >Analytics</a><a title="Investments" href="/eng/investments/" >Investments</a><a title="Transport" href="/eng/transport/" >Transport</a><a title="Energy" href="/eng/energy/" >Energy</a><a title="Real Estate" href="/eng/real_estate/" >Real Estate</a><a title="Financial Services" href="/eng/finances/" >Financial Services</a><a title="Technology" href="/eng/Technology/" >Technology</a><a title="Markets and Companies" href="/eng/markets_and_companies/"  class="act">Markets and Companies</a><a title="Baltic export" href="/eng/baltic_export/" >Baltic export</a><a title="Tourism" href="/eng/tourism/" >Tourism</a><a title="Legal Counsel" href="/eng/legal_counsel/" >Legal Counsel</a><a title="EU – Baltic States" href="/eng/baltic_states/" >EU – Baltic States</a><a title="Baltic States – CIS" href="/eng/baltic_states_cis/" >Baltic States – CIS</a><a title="Legislation" href="/eng/legislation/" >Legislation</a><a title="Direct speech" href="/eng/direct_speech/" >Direct speech</a><a title="Round Table" href="/eng/round_table/" >Round Table</a><a title="Education and Science" href="/eng/education/" >Education and Science</a><a title="Forums" href="/eng/forums/" >Forums</a><a title="Book review" href="/eng/book_review/" >Book review</a><a title="Archive" href="../../archive/eng" >Archive</a><a title="Tulenev’s Art Studio" href="/eng/tjulenevs_art_studio/" >Tulenev’s Art Studio</a></div>
		<SCRIPT LANGUAGE="JavaScript" TYPE="text/javascript">
<!--
function clearField($this) {
	if ($this.value == $this.title) {
		$this.className	= "edit";
		$this.value 	= '';
	}
}

function restoreField($this) {
	$this.value	= trimString($this.value);
	if (!$this.value) {
		$this.className	= "";
		$this.value 	= $this.title;
	}
}

function trimString (str) {
  while (str.charAt(0) == ' ')  str = str.substring(1);
  while (str.charAt(str.length - 1) == ' ')  str = str.substring(0, str.length - 1);
  return str;
}

function doSubmit($this) {
	if ($this.value == $this.title) {
		$this.value = '';
	}
}
//-->
</SCRIPT>
<form id="fQS" name="fQS" action="/eng/help/search_site/" method="get">
	<b>Search site</b>
	<input title="enter keyword" onfocus="clearField(this)" onblur="restoreField(this)" type="Text" value="enter keyword" name="qs" id="qs"><input type="Submit" value="" onclick="doSubmit(document.getElementById('qs'))" id="qsb" name="qsb">
</form>
		<div style="overflow: hidden;">
			<div style="padding:20px 0; margin: -1px -10px;">
				<div class="fb-page" data-href="https://www.facebook.com/BalticCoursecom/" data-height="370"
					 data-small-header="true" data-adapt-container-width="true" data-hide-cover="true"
					 data-show-facepile="true">
					<blockquote cite="https://www.facebook.com/BalticCoursecom/" class="fb-xfbml-parse-ignore"><a
								href="https://www.facebook.com/BalticCoursecom/">baltic-course.com</a></blockquote>
				</div>
			</div>
		</div>

		<div id="bannerleft"><div><a  target="_blank" title="ExportBaltic" href="http://www.exportbaltic.com/"><img  src="images/images/cross/ExportBaltic_bann.jpg" height="123" width="202" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Maija" href="http://maija.lv/en/news/offer-young-people-and-children-salon-maija-valdemara-16"><img  src="images/images/cross/hair.jpg" height="60" width="120" alt="" title="" border="0"></a></div><div><a  target="_blank" title="DEC" href="http://www.dec.lv/index.php"><img  src="images/images/cross/DEC.png" height="60" width="120" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Russian_Language_School_BIA" href="http://www.rls.bsa.edu.lv/index.php?lang=en"><img  src="images/images/cross/Russian_Language_School_BIA.jpg" height="75" width="100" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Lagonaki" href="http://www.lagonaki.com"><img  src="images/images/cross/lagonaki_en.jpg" height="60" width="120" alt="" title="" border="0"></a></div></div>	</div>
</div>
		</div>
		<div id="right">
			<div style="padding: 103px 5px 0 3px;">
								<div class="newsline">
	<h4><a href="/eng/baltic_news/" title="Other events in Baltic States">Other events in Baltic States</a></h4>
	<div class="body"><h3><a href="/eng/baltic_news/?doc=19237" title="Lords of the Sound orchestra from Ukraine to perform in Latvia"><img  src="images/text/small/2018-03/lords.jpg" height="64" width="113" alt="" title="" border="0"> <u>Lords of the Sound orchestra from Ukraine to perform in Latvia</u></a></h3><h3><a href="/eng/baltic_news/?doc=19236" title="Ostapenko defeats Kvitova to reach Miami Open 1/4"><span>27.03.2018</span> <u>Ostapenko defeats Kvitova to reach Miami Open 1/4</u></a></h3><h3><a href="/eng/baltic_news/?doc=19235" title="Girgensons registers his 100th point in NHL"><span>27.03.2018</span> <u>Girgensons registers his 100th point in NHL</u></a></h3><h3><a href="/eng/baltic_news/?doc=19233" title="Ostapenko through to 4th round of Miami Open"><span>26.03.2018</span> <u>Ostapenko through to 4th round of Miami Open</u></a></h3><h3><a href="/eng/baltic_news/?doc=19232" title="Latvia commemorated victims of Communist genocide "><span>26.03.2018</span> <u>Latvia commemorated victims of Communist genocide </u></a></h3></div>
</div>
				<div class="editor">
	<h4><a href="/eng/editors_note/" title="Editor's note">Editor's note</a></h4>
	<div class="intro"><a href="/eng/editors_note/?doc=19200" title="“Knowing entrepreneurship”: challenges for the Baltics’ authorities "><img  align="left" src="images/text/small/2018-02/180228_eteris.JPG" height="73" width="113" alt="" title="" border="0">“Knowing entrepreneurship”: challenges for the Baltics’ authorities </a><br clear="all">There at least two main world’s resources for analysing entrepreneurship: the World Bank yearly reports “doing business” and the OECD regional/national analysis. For already eight years the Amway reports are becoming popular as well. These reports make policy makers better understand the ways to assist business. </div>
</div>
				<!-- ver. 2.0 -->
				<div class="newsline promoNews" >
	<h4>
		<a href="/eng/legal_counsel/">Legal Counsel</a>
	</h4>
	<div class="body">
		<h3><a title="About the bankruptcy of individuals in Latvia" href="/eng/legal_counsel/?doc=130265" style="display: block;"><span>08.06.2017.</span><u>About the bankruptcy of individuals in Latvia</u></a></h3><h3><a title="How is the process of divorce being proceeded in Latvia?" href="/eng/legal_counsel/?doc=133070" style="display: block;"><span>11.09.2017.</span><u>How is the process of divorce being proceeded in Latvia?</u></a></h3>
		<br style="clear : left;">
	</div>
</div>												<!-- // ver. 2.0 -->

								<div style="padding: 10px 0;">
<script type="text/javascript"><!--
google_ad_client = "pub-3579843345222595";
/* Startpage, right 728x15 */
google_ad_slot = "9381972232";
google_ad_width = 200;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

				
<div class="calendar">
<form action="" enctype="multipart/form-data" name="fCalendar" id="fCalendar" method="get">
<h4>Calendar</h4>
<select onchange="return setDate(this);" id="dateMon"><option  value="1517004000">January<option  value="1519682400">February<option selected value="1522098000">March<option  value="1524776400">April<option  value="1527368400">May<option  value="1530046800">June<option  value="1532638800">July<option  value="1535317200">August<option  value="1537995600">September<option  value="1540587600">October<option  value="1543269600">November<option  value="1545861600">December</select>&nbsp;<select onchange="return setDate(this);" id="dateYear"><option  value="1456783200">2016<option  value="1488319200">2017<option selected value="1519855200">2018<option  value="1551391200">2019</select>
<div class="dates"><span>Mo</span><span>Tu</span><span>We</span><span>Th</span><span>Fr</span><span>St</span><span>Su</span><br clear="all"><i>26</i><i>27</i><i>28</i><a href="/eng/?date=1519855200"><u>1</u></a><a href="/eng/?date=1519941600"><u>2</u></a><b>3</b><b>4</b><br clear="all"><a href="/eng/?date=1520200800"><u>5</u></a><a href="/eng/?date=1520287200"><u>6</u></a><a href="/eng/?date=1520373600"><u>7</u></a><a href="/eng/?date=1520460000"><u>8</u></a><a href="/eng/?date=1520546400"><u>9</u></a><b>10</b><b>11</b><br clear="all"><a href="/eng/?date=1520805600"><u>12</u></a><a href="/eng/?date=1520892000"><u>13</u></a><a href="/eng/?date=1520978400"><u>14</u></a><a href="/eng/?date=1521064800"><u>15</u></a><a href="/eng/?date=1521151200"><u>16</u></a><a href="/eng/?date=1521237600"><b>17</b></a><b>18</b><br clear="all"><a href="/eng/?date=1521410400"><u>19</u></a><a href="/eng/?date=1521496800"><u>20</u></a><a href="/eng/?date=1521583200"><u>21</u></a><a href="/eng/?date=1521669600"><u>22</u></a><a href="/eng/?date=1521756000"><u>23</u></a><b>24</b><b>25</b><br clear="all"><a href="/eng/?date=1522011600"><u>26</u></a><a href="/eng/?date=1522098000"><span>27</span></a><u>28</u><u>29</u><u>30</u><b>31</b><i>1</i><br clear="all"></div>
<SCRIPT LANGUAGE="JavaScript" TYPE="text/javascript">
<!--
function setDate($this) {
	document.forms['fCalendar'].dates.value = $this.value;
	document.forms['fCalendar'].submit();
	return false;
}
//-->
</SCRIPT>
<input type="hidden" name="dates" value="">
</form>
</div>								

<div class="rates">
	<h4>Exchange rates <b>27.03.2018.</b></h4>

	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td></td>
			<th>LVL</th>
			<th>LTL</th>
			<th>EUR</th>
		</tr>
		<tr>
			<th>EUR</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>1.000</td>
		</tr>
		<tr>
			<th>USD</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>1.241</td>
		</tr>
		<tr>
			<th>RUB</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>4.946</td>
		</tr>
		<tr>
			<th>LVL</th>
			<td>1.000</td>
			<td>-1.000</td>
			<td>4.659</td>
		</tr>
		<tr>
			<th>LTL</th>
			<td>0.000</td>
			<td>1.000</td>
			<td>4.230</td>
		</tr>
	</table>
</div>				<div id="bannerbottom"><a  target="_blank" title="News wave" href="http://newswave.eu"><img  src="images/images/cross/newswave.png" height="48" width="200" alt="" title="" border="0"></a></div>			</div>
		</div>
		<br clear="all">
		<br clear="all" />
<div id="footer">
	<div id="fastnav">
<a title="Advertising on a site" href="/eng/help/advertising/">Advertising on a site</a>|<a title="Editorial Board" href="/eng/help/editorial_board/">Editorial Board</a>|<a title="Mail us" href="/eng/help/mail_us/">Mail us</a>|<a title="Site map" href="/eng/help/site_map/">Site map</a>|<a title="Search site" href="/eng/help/search_site/">Search site</a>|<a title="RSS" href="/eng/help/rss/">RSS</a>
</div>	<div id="copyright">© 1996 — 2016 The Baltic Course. <br>
All rights reserved. <br>
You may not copy, reproduce, republish, or otherwise use www.baltic-course.com content <br>in any way except for your own personal, non-commercial use. <br>Any other use of content requires the hyperlink to <a href="http://www.baltic-course.com">www.baltic-course.com</a>.
<BR><BR>
<script type="text/javascript"><!--
document.write("<a href='http://www.liveinternet.ru/click' "+
"target=_blank><img src='http://counter.yadro.ru/hit?t12.11;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet: показано число просмотров за 24"+
" часа, посетителей за 24 часа и за сегодня' "+
"border=0 width=88 height=31><\/a>")//--></script>

<IMG src="http://www.baltic-course.com/images/text/3x3.png" border=0>

<script language="JavaScript" type="text/javascript"><!--
d=document;var a='';a+=';r='+escape(d.referrer)
js=10//--></script><script language="JavaScript1.1" type="text/javascript"><!--
a+=';j='+navigator.javaEnabled()
js=11//--></script><script language="JavaScript1.2" type="text/javascript"><!--
s=screen;a+=';s='+s.width+'*'+s.height
a+=';d='+(s.colorDepth?s.colorDepth:s.pixelDepth)
js=12//--></script><script language="JavaScript1.3" type="text/javascript"><!--
js=13//--></script><script language="JavaScript" type="text/javascript"><!--
d.write('<a href="http://top.mail.ru/jump?from=1528652"'+
' target="_top"><img src="http://d3.c5.b7.a1.top.mail.ru/counter'+
'?id=1528652;t=57;js='+js+a+';rand='+Math.random()+
'" alt="Рейтинг@Mail.ru"'+' border="0" height="31" width="88"/><\/a>')
if(11<js)d.write('<'+'!-- ')//--></script><noscript><a
target="_top" href="http://top.mail.ru/jump?from=1528652"><img
src="http://d3.c5.b7.a1.top.mail.ru/counter?js=na;id=1528652;t=57"
border="0" height="31" width="88"
alt="Рейтинг@Mail.ru"/></a></noscript><script language="JavaScript" type="text/javascript"><!--
if(11<js)d.write('--'+'>')//--></script>

<BR><BR></div>

	<div id="trustlink" style="heigh: 30px">
		<!-- start adv -->
<!--9c7ec26b--><!--9c7ec26b--><script async="async" src="https://w.uptolike.com/widgets/v1/zp.js?pid=629110" type="text/javascript"></script>
	</div>

	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script></div>		<div id="bannertop"><span><a class="long" target="_blank" title="Inlat International" href="http://http://www.inlatplusinter.lv"><img  src="images/images/cross/inlat_banner_eng.jpg" height="60" width="468" alt="" title="" border="0"></a></span><span><a  target="_blank" title="BSA" href="http://www.bsa.edu.lv/"><img  src="images/images/cross/bsa_small_eng.gif" height="60" width="120" alt="" title="" border="0"></a></span><span><a  target="_blank" title="Biosan" href="http://biosan.lv/en"><img  src="images/images/cross/biosan_en.gif" height="60" width="120" alt="" title="" border="0"></a></span></div>		
<div id="bannerright">
	<div style="padding: 0 5px 0 3px;">
		<div class="banners">&nbsp;</div>
	</div>
</div>	</div>
</div>
</body>
</html>
<!-- Total Script time : 0.0825 sec.-->
<!-- Total Memory allocated : 939,536 -->
<!-- Active Category : [ID: 201] [Title: Markets and Companies] -->


<!-- Pure elements time : [0] -->
<!-- inSite parsing time : [0.0824949741364] -->
