<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:og="http://opengraphprotocol.org/schema/"
      xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<title>Foreign investors interested in Estonia's Utilitas :: The Baltic Course | Baltic States news & analytics</title>

	<meta property="og:title" content="Foreign investors interested in Estonia's Utilitas" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.baltic-course.com/eng/good_for_business/?doc=144060" />
	<meta property="og:image" content="http://www.baltic-course.com/images/baltic_course_240.png" />
	<meta property="og:description" content="" />
	<meta property="og:site_name" content="The Baltic Course | Baltic States news &amp; analytics" />

	<meta property="fb:admins" content="1369770601" />
	<meta property="fb:app_id" content="479098385443722" />

	<META name="author" content="The Baltic Course - Балтийский курс" />

	<META name="robots" content="index,follow" />
	<META name="copyright" content="Copyright © 1996 — 2010 The Baltic Course, All Rights Reserved" />

	<META name="keywords" content="energy, energy market, estonia, good for business, mergers and take-overs, tallinn, utilitas, interested, estonia, foreign, investors, that, part, rahu, papp, company, energy, there, towards, kristjan, holding, belonging, informs, postimees, leta, said" />
	<META name="description" content="There is big interest on the part of foreign investors towards the Estonian energy holding Utilitas belonging to businessman Kristjan Rahu, informs LETA/BNS/Postimees. Sven Papp, managing partner at the law office Ellex Raidla that has advised several takeover deals, confirmed that there has been talk about acquisition of Utilitas indeed and the talk rather has become more intense of late." />
	<meta name="medium" content="news" />
	<link rel="alternate" href="http://www.baltic-course.com/rus/" hreflang="ru" />
	<link rel="STYLESHEET" type="text/css" href="/css/main.css">
	<LINK REV="made" HREF="mailto:dmitrijs@mansbirojs.lv">

	<script src="//d1v12hxllzo8sc.cloudfront.net/cdnjs/4d7c0524/modernizr.min.js" type="text/javascript"></script>
	<script src="/js/banner.js" type="text/javascript"></script>
	<script src="/js/tools.js" type="text/javascript"></script>
	<script src="/js/main.js" type="text/javascript"></script>

	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.baltic-course.com/eng/help/news_ml/">
	<script async src='https://www.google-analytics.com/analytics.js'></script>
<script>
	window.ga = window.ga || function (){(ga.q=ga.q||[]).push(arguments)};
	ga.l = +new Date;
	ga('create', 'UA-642996-33', 'auto');
	ga('send', 'pageview');
</script>
<script src="//d1v12hxllzo8sc.cloudfront.net/cdnjs/4d7c0524/underscore.min.js" type="text/javascript"></script>
<meta name="google-site-verification" content="YR-Z1yKDP7JYMYrYW2SsyAL4GQiVxwlYMOsab0_E0DU" /></head>
<!-- articles -->
<body onload="init();">
<div class="high wide" style="position: relative;" align="center"><a name="pagetop" id="pagetop"></a><div id="banner_master_top"><a class="long" target="_blank" title="Real Estate" href="http://www.rigarealestate.lv/lv/catalogue/sell/elizabetes-iela-17-riga"><img  src="images/images/cross/ELIZABETES_BANNER_600_60_eng_SOLD.jpg" height="60" width="600" alt="" title="" border="0"></a></div>	<script>document.write(mw());</script>
		<a name="pagetop" id="pagetop"></a>
		<div id="center">
			<div style="padding-left: 209px;"><div id="main"><div id="content">
	<h1><a href="/eng/energy/?name=Energy&amp;key=21" title="Energy">Energy</a>, <a href="/eng/?name=Energy+Market&amp;key=22" title="Energy Market">Energy Market</a>, <a href="/eng/?name=Estonia&amp;key=28" title="Estonia">Estonia</a>, <a href="/eng/good_for_business/?name=Good+for+Business&amp;key=162" title="Good for Business">Good for Business</a>, <a href="/eng/?name=Mergers+and+take-overs&amp;key=108" title="Mergers and take-overs">Mergers and take-overs</a></h1>
	<div class="newsbox">
		<h4>
			<b>International Internet Magazine. Baltic States news & analytics</b>
			<span>Tuesday, 09.10.2018, 12:57</span><br clear="all"></h4>


		<div class="body text">
			<h2>Foreign investors interested in Estonia's Utilitas</h2>
			<div class="writer"><b>BC, Tallinn, 09.10.2018.</b><a href="" onclick="return advOpen('/eng/good_for_business/?doc=144060&ins_print', 750, 550, 'print');" class="print"><img src="images/print.gif" alt="">Print version</a><br clear="all"></div>
			<div class="facebook-like">
				<fb:share-button class="meta" type="button_count">
					<meta name="medium" content="news"/>
<meta name="title" content="Foreign investors interested in Estonia's Utilitas"/>
<meta name="description" content="There is big interest on the part of foreign investors towards the Estonian energy holding Utilitas belonging to businessman Kristjan Rahu, informs LETA/BNS/Postimees."/>
<link rel="image_src" href="http://www.baltic-course.com/images/baltic_course_240.png" />
<link rel="target_url" href="http://www.baltic-course.com/eng/good_for_business/?doc=144060"/>
				</fb:share-button>

				<fb:like href="http://www.baltic-course.com/eng/good_for_business/?doc=144060" show_faces="false" width="450" font="arial"></fb:like>
			<br clear="all"></div>
			<div class="document">
				<div class="lead"><i>There is big interest on the part of foreign investors towards the Estonian energy holding Utilitas belonging to businessman Kristjan Rahu, informs LETA/BNS/Postimees.</i></div>
				<br clear="all"><div title="" class="part"><p><p><b>Sven Papp</b>, managing partner at the law office <i>Ellex Raidla</i> that has advised several
takeover deals, confirmed that there has been talk about acquisition of <i>Utilitas</i> indeed and the talk rather has
become more intense of late. Papp, who represents a party potentially
interested in acquisition, said that more than one potential buyer has
demonstrated their interest.<o:p></o:p></p><p class="MsoNormal"><br></p>

<p class="MsoNormal">It is
mostly foreign private equity funds that have demonstrated their interest
towards <i style="mso-bidi-font-style:normal">Utilitas</i>.<o:p></o:p></p>

<p class="MsoNormal">"The
kind of infrastructure companies like <i style="mso-bidi-font-style:normal">Utilitas</i>
are not up for sale every day. Therefore we've definitely got parties that have
interest," Papp said.<o:p></o:p></p><p class="MsoNormal"><br></p>

<p class="MsoNormal">Papp
estimated that if <i style="mso-bidi-font-style:normal">Utilitas</i> were to be
sold as a whole, its price would be in the same range as that of the renewable
energy company <i style="mso-bidi-font-style:normal">Nelja Energia</i>. "I
do not know about <i style="mso-bidi-font-style:normal">Utilitas'</i> loan
burden, but the value of the company should be under 500 mln [euros], rather
under 400 mln even," Papp said.<o:p></o:p></p><p class="MsoNormal"><br></p>

<p class="MsoNormal"><b style="mso-bidi-font-weight:normal">Kristjan Rahu</b>, who holds 87% of the shares in <i style="mso-bidi-font-style:normal">Utilitas</i>, said that he is not planning
on yielding control of the company. Rahu said that many foreign banks and funds
have approached the company over the past 1.5 years with a wish to buy.<o:p></o:p></p><p class="MsoNormal"><br></p>

<p class="MsoNormal">"The
market situation apparently is such that there's very big interest in
infrastructure companies like us now," Rahu said. He stressed that no
official auction or procedure towards a sell-off has been started.<o:p></o:p></p><p class="MsoNormal"><br></p>

<p class="MsoNormal">"And
if we were to do it, we would be talking about involving a&nbsp;financial
partner alone, not selling 100% of the company. <i style="mso-bidi-font-style:
normal">Utilitas</i> is an Estonian company managed by Estonians. Giving away
the company is definitely not on our minds. We won't even talk about
it," he added.<o:p></o:p></p>

<p class="MsoNormal"><o:p>&nbsp;</o:p></p></p><br clear="all"></div>
				<br clear="all">
				<br clear="all">
				<div class="ad728">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-3579843345222595";
/* New_firstpage */
google_ad_slot = "2060982041";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>				<div class="archive links keywords"><b>Other articles:</b><ul><li><i>09.10.2018</i>
						<a href="/rus/good_for_business/?doc=144067" title="Lietuvos gelezinkeliai будут перевозить грузы в направлении Гамбурга">Lietuvos gelezinkeliai будут перевозить грузы в направлении Гамбурга</a></li><li><i>09.10.2018</i>
						<a href="/eng/analytics/?doc=144065" title="Unemployment rates in EU cities">Unemployment rates in EU cities</a></li><li><i>09.10.2018</i>
						<a href="/eng/transport/?doc=144062" title="Estonia’s Tallinna Sadam passenger numbers up 2.2% on year in Q3">Estonia’s Tallinna Sadam passenger numbers up 2.2% on year in Q3</a></li><li><i>09.10.2018</i>
						<a href="/eng/analytics/?doc=144061" title="Lithuania to post lower 2018 GDP growth than other Baltic countries, Poland – IMF">Lithuania to post lower 2018 GDP growth than other Baltic countries, Poland – IMF</a></li><li><i>09.10.2018</i>
						<a href="/eng/good_for_business/?doc=144058" title="Salacgriva Port's cargo turnover increases 34.8% in nine months of 2018">Salacgriva Port's cargo turnover increases 34.8% in nine months of 2018</a></li><li><i>09.10.2018</i>
						<a href="/eng/good_for_business/?doc=144059" title="Some Lithuanian infrastructure projects may be interesting to Japanese businesses">Some Lithuanian infrastructure projects may be interesting to Japanese businesses</a></li><li><i>09.10.2018</i>
						<a href="/eng/energy/?doc=144053" title="Ministry preparing MPC reform proposal to ease work of new government – Aseradens">Ministry preparing MPC reform proposal to ease work of new government – Aseradens</a></li><li><i>09.10.2018</i>
						<a href="/eng/good_for_business/?doc=144057" title="Latvia's DIY chain Depo boosts FY revenue in Lithuania to 28 mln euros">Latvia's DIY chain Depo boosts FY revenue in Lithuania to 28 mln euros</a></li><li><i>09.10.2018</i>
						<a href="/eng/good_for_business/?doc=144051" title="Turnover of association Latvijas Koks timber processing companies rises 15% ">Turnover of association Latvijas Koks timber processing companies rises 15% </a></li><li><i>09.10.2018</i>
						<a href="/rus/tourism/?doc=144050" title="Владельцы таллиннских ресторанов жалуются на исчезновение финских туристов">Владельцы таллиннских ресторанов жалуются на исчезновение финских туристов</a></li></ul></div>
				
				<br clear="all">
				<div class="arrows"><a class="a1" href="javascript:history.go(-1)"><b>←</b> Back</a><a class="a2" href="#pagetop"><b>↑</b> Up</a></div>
				
			</div>
		</div><br clear="all">
	</div>
</div></div></div>
			<div id="left">
	<div style="padding: 0 3px 0 5px;">
		<a href="/eng/"><img src="images/baltic_course.png" width="200"
																		height="192" alt="" border="0"></a>
		<div class="hotkeys"><a title="Search site" href="/eng/help/search_site/"><img  src="images/cross/icon-glass.gif" height="20" width="32" alt="" title="" border="0"></a><a title="Site map" href="/eng/help/site_map/"><img  src="images/cross/icon-map.gif" height="20" width="32" alt="" title="" border="0"></a><a title="Mail us" href="/eng/help/mail_us/"><img  src="images/cross/icon-message.gif" height="20" width="32" alt="" title="" border="0"></a></div>		<div class="langswitch"><a href="/rus/good_for_business/">Русский</a></div>		<div id="nav1"><a title="Good for Business" href="/eng/good_for_business/"  class="act">Good for Business</a><a title="Modern EU" href="/eng/modern_eu/" >Modern EU</a><a title="Analytics" href="/eng/analytics/" >Analytics</a><a title="Investments" href="/eng/investments/" >Investments</a><a title="Transport" href="/eng/transport/" >Transport</a><a title="Energy" href="/eng/energy/" >Energy</a><a title="Real Estate" href="/eng/real_estate/" >Real Estate</a><a title="Financial Services" href="/eng/finances/" >Financial Services</a><a title="Technology" href="/eng/Technology/" >Technology</a><a title="Markets and Companies" href="/eng/markets_and_companies/" >Markets and Companies</a><a title="Baltic export" href="/eng/baltic_export/" >Baltic export</a><a title="Tourism" href="/eng/tourism/" >Tourism</a><a title="Legal Counsel" href="/eng/legal_counsel/" >Legal Counsel</a><a title="EU – Baltic States" href="/eng/baltic_states/" >EU – Baltic States</a><a title="Baltic States – CIS" href="/eng/baltic_states_cis/" >Baltic States – CIS</a><a title="Legislation" href="/eng/legislation/" >Legislation</a><a title="Direct speech" href="/eng/direct_speech/" >Direct speech</a><a title="Round Table" href="/eng/round_table/" >Round Table</a><a title="Education and Science" href="/eng/education/" >Education and Science</a><a title="Forums" href="/eng/forums/" >Forums</a><a title="Book review" href="/eng/book_review/" >Book review</a><a title="Archive" href="../../archive/eng" >Archive</a><a title="Tulenev’s Art Studio" href="/eng/tjulenevs_art_studio/" >Tulenev’s Art Studio</a></div>
		<SCRIPT LANGUAGE="JavaScript" TYPE="text/javascript">
<!--
function clearField($this) {
	if ($this.value == $this.title) {
		$this.className	= "edit";
		$this.value 	= '';
	}
}

function restoreField($this) {
	$this.value	= trimString($this.value);
	if (!$this.value) {
		$this.className	= "";
		$this.value 	= $this.title;
	}
}

function trimString (str) {
  while (str.charAt(0) == ' ')  str = str.substring(1);
  while (str.charAt(str.length - 1) == ' ')  str = str.substring(0, str.length - 1);
  return str;
}

function doSubmit($this) {
	if ($this.value == $this.title) {
		$this.value = '';
	}
}
//-->
</SCRIPT>
<form id="fQS" name="fQS" action="/eng/help/search_site/" method="get">
	<b>Search site</b>
	<input title="enter keyword" onfocus="clearField(this)" onblur="restoreField(this)" type="Text" value="enter keyword" name="qs" id="qs"><input type="Submit" value="" onclick="doSubmit(document.getElementById('qs'))" id="qsb" name="qsb">
</form>
		<div style="overflow: hidden;">
			<div style="padding:20px 0; margin: -1px -10px;">
				<div class="fb-page" data-href="https://www.facebook.com/BalticCoursecom/" data-height="370"
					 data-small-header="true" data-adapt-container-width="true" data-hide-cover="true"
					 data-show-facepile="true">
					<blockquote cite="https://www.facebook.com/BalticCoursecom/" class="fb-xfbml-parse-ignore"><a
								href="https://www.facebook.com/BalticCoursecom/">baltic-course.com</a></blockquote>
				</div>
			</div>
		</div>

		<div id="bannerleft"><div><a  target="_blank" title="Lagonaki" href="http://www.lagonaki.com"><img  src="images/images/cross/lagonaki_en.jpg" height="60" width="120" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Maija" href="http://maija.lv/en/news/offer-young-people-and-children-salon-maija-valdemara-16"><img  src="images/images/cross/hair.jpg" height="60" width="120" alt="" title="" border="0"></a></div><div><a  target="_blank" title="Russian_Language_School_BIA" href="http://www.rls.bsa.edu.lv/index.php?lang=en"><img  src="images/images/cross/Russian_Language_School_BIA.jpg" height="75" width="100" alt="" title="" border="0"></a></div><div><a  target="_blank" title="ExportBaltic" href="http://www.exportbaltic.com/"><img  src="images/images/cross/ExportBaltic_bann.jpg" height="123" width="202" alt="" title="" border="0"></a></div><div><a  target="_blank" title="DEC" href="http://www.dec.lv/index.php"><img  src="images/images/cross/DEC.png" height="60" width="120" alt="" title="" border="0"></a></div></div>	</div>
</div>
		</div>
		<div id="right">
			<div style="padding: 103px 5px 0 3px;">
								<div class="newsline">
	<h4><a href="/eng/baltic_news/" title="Other events in Baltic States">Other events in Baltic States</a></h4>
	<div class="body"><h3><a href="/eng/baltic_news/?doc=19957" title="Ostapenko suffers defeat in first round of Hong Kong Tennis Open"><span>08.10.2018</span> <u>Ostapenko suffers defeat in first round of Hong Kong Tennis Open</u></a></h3><h3><a href="/eng/baltic_news/?doc=19956" title="Danish prince visits NATO troops in Lithuania"><span>08.10.2018</span> <u>Danish prince visits NATO troops in Lithuania</u></a></h3><h3><a href="/eng/baltic_news/?doc=19954" title="Sevastova loses to Wozniacki in China Open final"><span>08.10.2018</span> <u>Sevastova loses to Wozniacki in China Open final</u></a></h3><h3><a href="/eng/baltic_news/?doc=19950" title="Sevastova reaches China Open quarterfinals"><img  src="images/text/small/2018-10/181005_sevastova.jpg" height="85" width="113" alt="" title="" border="0"><span>05.10.2018</span> <u>Sevastova reaches China Open quarterfinals</u></a></h3><h3><a href="/eng/baltic_news/?doc=19947" title="Muse to give concert in Riga in 2019"><img  src="images/text/small/2018-10/181005_muse.jpg" height="85" width="85" alt="" title="" border="0"><span>05.10.2018</span> <u>Muse to give concert in Riga in 2019</u></a></h3></div>
</div>
				<div class="editor">
	<h4><a href="/eng/editors_note/" title="Editor's note">Editor's note</a></h4>
	<div class="intro"><a href="/eng/editors_note/?doc=19905" title="Facing Latvian Saeima elections "><img  align="left" src="images/text/small/2018-09/eteris_360.jpg" height="85" width="109" alt="" title="" border="0">Facing Latvian Saeima elections </a><br clear="all">Our magazine would like to “assist” the readers in political-economic sense for the coming Saeima’s elections. This article is about science and education as the basic elements in the national perspective growth strategy. </div>
</div>
				<!-- ver. 2.0 -->
				<div class="newsline promoNews" >
	<h4>
		<a href="/eng/legal_counsel/">Legal Counsel</a>
	</h4>
	<div class="body">
		<h3><a title="How is the process of divorce being proceeded in Latvia?" href="/eng/legal_counsel/?doc=133070" style="display: block;"><span>11.09.2017.</span><u>How is the process of divorce being proceeded in Latvia?</u></a></h3><h3><a title="Holding companies in Latvia" href="/eng/legal_counsel/?doc=139533" style="display: block;"><span>24.04.2018.</span><u>Holding companies in Latvia</u></a></h3><h3><a title="Legal support for business in Latvia" href="/eng/legal_counsel/?doc=138926" style="display: block;"><span>01.04.2018.</span><u>Legal support for business in Latvia</u></a></h3>
		<br style="clear : left;">
	</div>
</div>												<!-- // ver. 2.0 -->

								<div style="padding: 10px 0;">
<script type="text/javascript"><!--
google_ad_client = "pub-3579843345222595";
/* Startpage, right 728x15 */
google_ad_slot = "9381972232";
google_ad_width = 200;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

				
<div class="calendar">
<form action="" enctype="multipart/form-data" name="fCalendar" id="fCalendar" method="get">
<h4>Calendar</h4>
<select onchange="return setDate(this);" id="dateMon"><option  value="1515448800">January<option  value="1518127200">February<option  value="1520546400">March<option  value="1523221200">April<option  value="1525813200">May<option  value="1528491600">June<option  value="1531083600">July<option  value="1533762000">August<option  value="1536440400">September<option selected value="1539032400">October<option  value="1541714400">November<option  value="1544306400">December</select>&nbsp;<select onchange="return setDate(this);" id="dateYear"><option  value="1475269200">2016<option  value="1506805200">2017<option selected value="1538341200">2018<option  value="1569877200">2019</select>
<div class="dates"><span>Mo</span><span>Tu</span><span>We</span><span>Th</span><span>Fr</span><span>St</span><span>Su</span><br clear="all"><a href="/eng/?date=1538341200"><u>1</u></a><a href="/eng/?date=1538427600"><u>2</u></a><a href="/eng/?date=1538514000"><u>3</u></a><a href="/eng/?date=1538600400"><u>4</u></a><a href="/eng/?date=1538686800"><u>5</u></a><b>6</b><a href="/eng/?date=1538859600"><b>7</b></a><br clear="all"><a href="/eng/?date=1538946000"><u>8</u></a><a href="/eng/?date=1539032400"><span>9</span></a><u>10</u><u>11</u><u>12</u><b>13</b><b>14</b><br clear="all"><u>15</u><u>16</u><u>17</u><u>18</u><u>19</u><b>20</b><b>21</b><br clear="all"><u>22</u><u>23</u><u>24</u><u>25</u><u>26</u><b>27</b><b>28</b><br clear="all"><u>29</u><u>30</u><u>31</u><i>1</i><i>2</i><i>3</i><i>4</i><br clear="all"></div>
<SCRIPT LANGUAGE="JavaScript" TYPE="text/javascript">
<!--
function setDate($this) {
	document.forms['fCalendar'].dates.value = $this.value;
	document.forms['fCalendar'].submit();
	return false;
}
//-->
</SCRIPT>
<input type="hidden" name="dates" value="">
</form>
</div>								

<div class="rates">
	<h4>Exchange rates <b>09.10.2018.</b></h4>

	<table cellpadding="0" cellspacing="0" border="0">
		<tr>
			<td></td>
			<th>LVL</th>
			<th>LTL</th>
			<th>EUR</th>
		</tr>
		<tr>
			<th>EUR</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>1.000</td>
		</tr>
		<tr>
			<th>USD</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>1.148</td>
		</tr>
		<tr>
			<th>RUB</th>
			<td>0.000</td>
			<td>-1.000</td>
			<td>7.043</td>
		</tr>
		<tr>
			<th>LVL</th>
			<td>1.000</td>
			<td>-1.000</td>
			<td>4.668</td>
		</tr>
		<tr>
			<th>LTL</th>
			<td>0.000</td>
			<td>1.000</td>
			<td>4.308</td>
		</tr>
	</table>
</div>				<div id="bannerbottom"><a  target="_blank" title="News wave" href="http://newswave.eu"><img  src="images/images/cross/newswave.png" height="48" width="200" alt="" title="" border="0"></a></div>			</div>
		</div>
		<br clear="all">
		<br clear="all" />
<div id="footer">
	<div id="fastnav">
<a title="Advertising on a site" href="/eng/help/advertising/">Advertising on a site</a>|<a title="Editorial Board" href="/eng/help/editorial_board/">Editorial Board</a>|<a title="Mail us" href="/eng/help/mail_us/">Mail us</a>|<a title="Site map" href="/eng/help/site_map/">Site map</a>|<a title="Search site" href="/eng/help/search_site/">Search site</a>|<a title="RSS" href="/eng/help/rss/">RSS</a>
</div>	<div id="copyright">© 1996 — 2016 The Baltic Course. <br>
All rights reserved. <br>
You may not copy, reproduce, republish, or otherwise use www.baltic-course.com content <br>in any way except for your own personal, non-commercial use. <br>Any other use of content requires the hyperlink to <a href="http://www.baltic-course.com">www.baltic-course.com</a>.
<BR><BR>


<IMG src="http://www.baltic-course.com/images/text/3x3.png" border=0>

<script language="JavaScript" type="text/javascript"><!--
d=document;var a='';a+=';r='+escape(d.referrer)
js=10//--></script><script language="JavaScript1.1" type="text/javascript"><!--
a+=';j='+navigator.javaEnabled()
js=11//--></script><script language="JavaScript1.2" type="text/javascript"><!--
s=screen;a+=';s='+s.width+'*'+s.height
a+=';d='+(s.colorDepth?s.colorDepth:s.pixelDepth)
js=12//--></script><script language="JavaScript1.3" type="text/javascript"><!--
js=13//--></script><script language="JavaScript" type="text/javascript"><!--
d.write('<a href="http://top.mail.ru/jump?from=1528652"'+
' target="_top"><img src="http://d3.c5.b7.a1.top.mail.ru/counter'+
'?id=1528652;t=57;js='+js+a+';rand='+Math.random()+
'" alt="Рейтинг@Mail.ru"'+' border="0" height="31" width="88"/><\/a>')
if(11<js)d.write('<'+'!-- ')//--></script><noscript><a
target="_top" href="http://top.mail.ru/jump?from=1528652"><img
src="http://d3.c5.b7.a1.top.mail.ru/counter?js=na;id=1528652;t=57"
border="0" height="31" width="88"
alt="Рейтинг@Mail.ru"/></a></noscript><script language="JavaScript" type="text/javascript"><!--
if(11<js)d.write('--'+'>')//--></script>

<BR><BR></div>

	<div id="trustlink" style="heigh: 30px">
		<!-- start adv -->
<!--9c7ec26b--><!--9c7ec26b--><script async="async" src="https://w.uptolike.com/widgets/v1/zp.js?pid=629110" type="text/javascript"></script>
	</div>

	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script></div>		<div id="bannertop"><span><a class="long" target="_blank" title="BSA" href="http://www.bsa.edu.lv/"><img  src="images/images/cross/bsa_468en.gif" height="60" width="468" alt="" title="" border="0"></a></span><span><a  target="_blank" title="BSA" href="http://www.bsa.edu.lv/"><img  src="images/images/cross/bsa_small_eng.gif" height="60" width="120" alt="" title="" border="0"></a></span><span><a  target="_blank" title="Polfix" href="http://www.polfix.net/gb"><img  src="images/images/cross/profix.gif" height="60" width="120" alt="" title="" border="0"></a></span></div>		
<div id="bannerright">
	<div style="padding: 0 5px 0 3px;">
		<div class="banners">&nbsp;</div>
	</div>
</div>	</div>
</div>
</body>
</html>
<!-- Total Script time : 0.0530 sec.-->
<!-- Total Memory allocated : 932,656 -->
<!-- Active Category : [ID: 269] [Title: Good for Business] -->


<!-- Pure elements time : [0] -->
<!-- inSite parsing time : [0.0530440807343] -->
